Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Главная страница

МЕНЮ САЙТА
  • 1
  • 2
  • 3

НОВОСТИ САЙТА
«  Октябрь 2019  »
ПнВтСрЧтПтСбВс
 123456
78910111213
14151617181920
21222324252627
28293031

ОПРОСЫ
Какой версией Excel Вы пользуетесь?
Всего ответов: 47678
Мир MS Excel
Сайт предназначен для тех, кто хочет научиться эффективно и плодотворно работать с электронными таблицами MS Excel, а так же для тех, кто это уже умеет, но хочет расширить свой кругозор, узнать о неизвестных хитростях, трюках и приемах при работе с MS Excel и для программистов VBA. Все материалы сайта и консультации на форуме абсолютно бесплатны, однако если Вы хотите использовать материалы сайта и форума на других интернет-ресурсах, то необходимо давать активную (кликабельную) гиперссылку на источник материалов
Если Вы хотите заказать написание макроса, решение задачи, реализацию любого проекта в программах MS Office, а также проведение индивидуального или коллективного обучения - то приглашаем вас на страницу платного заказа
Администрация сайта гарантирует Вам, что Ваш заказ будет выполнен профессионалами нашего сайта качественно, в срок и по разумным ценам
 
Статьи о MS Excel

Статьи о формулах и функциях, типах и форматах, сводных таблицах и VBA, возможностях и ограничениях, приёмах и трюках, вобщем всё самое интересное и полезное для работы в MS Excel
Справочники

Здесь Вы можете ознакомиться со справочниками MS Excel по функциям, сочетаниям клавиш, VBA и так далее
Библиотека

Здесь Вы можете бесплатно скачать книги всемирно известных мастеров электронных таблиц MS Excel
Видеосалон

Здесь Вы можете посмотреть обучающее видео о приёмах работы в MS Excel
Форум

Здесь Вы можете задать свой вопрос по MS Excel или поделиться своим опытом в решении задач
Готовые решения

Здесь Вы можете посмотреть или скачать уже готовые решения многих задач MS Excel
Блог
Новости сайта
Комментарии
[16.10.2019] Ошибка: method or data member not found
На строчке: Private Sub Worksheet_SelectionChange(ByVal Target As Range)

Что не так? Подскажите пожалуйста.
[29.09.2019] вопрос снят, разобрался в причинах
[29.09.2019] Пробую готовую формулу - ошибка #ЧИСЛО!. Ругается на это ОСТАТ(РАЗНДАТ(B1;A1;"y")-11;100). Подскажите, то не так. Офис 10
[26.08.2019] Статья была написана, когда функции АГРЕГАТ в Excel ещё не было ;)

Точнее она только появилась в Excel 2010, но решение требовалось для предыдущих версий
[23.08.2019] За подход респект!

Но формулы массива всегда напрягали, поэтому сделал без них:

=ИНДЕКС(B:B;АГРЕГАТ(15;6;СТРОКА(B:B)/(ПОИСКПОЗ(B:B;B:B;0)=СТРОКА(B:B));СТРОКА(A1)))
[22.08.2019] Все возможные способы, имхо, превосходит функционал Ctrl+Shift+стрелка вниз, если рядом есть соответствующий диапазон. Ну он интутивно понятен и удобен (рука быстро набивается)
Ограничитель снизу не нужен, так как "вымерять" размер диапазона можно прыгая СTrl+ стрелка вниз (вверх) по соседним диапазонам со значениями в ячейках
[22.08.2019] Чаще всего возникает необходимость понизить кратность (тысячи, миллионы) или знак (+ на -).
Тогда это идеальный способ.
Кстати, работает и со значениями в связке и с форумами.
[21.06.2019] День добрый!
Вот еще один вариант отображения даты в рус локации.
[code]=ТЕКСТ(СЕГОДНЯ();"[$-FC19]Д ММММ ГГГГ \г\.")[/cоde]
[20.05.2019] Посмотри здесь
[12.05.2019] Извините, в облегченной версии не отображалась инфа. Теперь все ясно. Спасибо.
Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!