Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Главная страница

МЕНЮ САЙТА
  • 1
  • 2
  • 3

НОВОСТИ САЙТА
«  Январь 2020  »
ПнВтСрЧтПтСбВс
  12345
6789101112
13141516171819
20212223242526
2728293031

ОПРОСЫ
Какой версией Excel Вы пользуетесь?
Всего ответов: 50269
Мир MS Excel
Сайт предназначен для тех, кто хочет научиться эффективно и плодотворно работать с электронными таблицами MS Excel, а так же для тех, кто это уже умеет, но хочет расширить свой кругозор, узнать о неизвестных хитростях, трюках и приемах при работе с MS Excel и для программистов VBA. Все материалы сайта и консультации на форуме абсолютно бесплатны, однако если Вы хотите использовать материалы сайта и форума на других интернет-ресурсах, то необходимо давать активную (кликабельную) гиперссылку на источник материалов
Если Вы хотите заказать написание макроса, решение задачи, реализацию любого проекта в программах MS Office, а также проведение индивидуального или коллективного обучения - то приглашаем вас на страницу платного заказа
Администрация сайта гарантирует Вам, что Ваш заказ будет выполнен профессионалами нашего сайта качественно, в срок и по разумным ценам
 
Статьи о MS Excel

Статьи о формулах и функциях, типах и форматах, сводных таблицах и VBA, возможностях и ограничениях, приёмах и трюках, вобщем всё самое интересное и полезное для работы в MS Excel
Справочники

Здесь Вы можете ознакомиться со справочниками MS Excel по функциям, сочетаниям клавиш, VBA и так далее
Библиотека

Здесь Вы можете бесплатно скачать книги всемирно известных мастеров электронных таблиц MS Excel
Видеосалон

Здесь Вы можете посмотреть обучающее видео о приёмах работы в MS Excel
Форум

Здесь Вы можете задать свой вопрос по MS Excel или поделиться своим опытом в решении задач
Готовые решения

Здесь Вы можете посмотреть или скачать уже готовые решения многих задач MS Excel
Блог
Новости сайта
Комментарии
[05.01.2020] =СЦЕПИТЬ(R[-8]C;ТЕКСТ(RC[2];"ДД.ММ.ГГГГ"))
[01.01.2020] добрый день. Подскажите сделал функцию =СЛУЧМЕЖДУ("17.06.2019";"19.06.2019") далее произвел =СЦЕПИТЬ(R[-8]C;RC[2]) далее выдает план43633 пытаюсь вставить =СЦЕПИТЬ(R[-8]C;RC[2];"ДД.ММ.ГГГГ") вот что в итоге получается план43634ДД.ММ.ГГГГ
что в итоге я упустил
[22.11.2019] Спасибо. Все работает.
[21.11.2019] Когда Вы используете $-F800, дата отображается в формате, принятом в системе (Язык -- Региональные стандарты...).
Попробуйте так (для русской локали) =ТЕКСТ(A1;"[$-FC19]ДД ММММ ГГГГ \г.")
[21.11.2019] Добрый день в комментарии 26 Вы указали формулу =ТЕКСТ(A1;"[$-F800]ДДДД, ММММ ДД, ГГГГ"), получается формат даты "1 ноября 2019", а как сделать чтобы получалось "01 ноября 2019"?
[09.11.2019] А что если к примеру у меня такая таблица
Яблоки 14
Груши 14
Дыня 7
Огурец 18
Мне нужно их отсортировать от наибольшего к меньшему
[01.11.2019] Исправила. Спасибо!
[28.10.2019] Привет!
Спасибо.
Функции работы с объектами нерабочая. B)
[16.10.2019] Ошибка: method or data member not found
На строчке: Private Sub Worksheet_SelectionChange(ByVal Target As Range)

Что не так? Подскажите пожалуйста.
[29.09.2019] вопрос снят, разобрался в причинах
Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!