Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Главная страница

МЕНЮ САЙТА
  • 1
  • 2
  • 3

НОВОСТИ САЙТА
«  Сентябрь 2017  »
ПнВтСрЧтПтСбВс
    123
45678910
11121314151617
18192021222324
252627282930

ОПРОСЫ
Какой версией Excel Вы пользуетесь?
Всего ответов: 40684
Мир MS Excel
Сайт предназначен для тех, кто хочет научиться эффективно и плодотворно работать с электронными таблицами MS Excel, а так же для тех, кто это уже умеет, но хочет расширить свой кругозор, узнать о неизвестных хитростях, трюках и приемах при работе с MS Excel и для программистов VBA. Все материалы сайта и консультации на форуме абсолютно бесплатны, однако если Вы хотите использовать материалы сайта и форума на других интернет-ресурсах, то необходимо давать активную (кликабельную) гиперссылку на источник материалов
Если Вы хотите заказать написание макроса, решение задачи, реализацию любого проекта в программах MS Office, а также проведение индивидуального или коллективного обучения - то приглашаем вас на страницу платного заказа
Администрация сайта гарантирует Вам, что Ваш заказ будет выполнен профессионалами нашего сайта качественно, в срок и по разумным ценам
 
Статьи о MS Excel

Статьи о формулах и функциях, типах и форматах, сводных таблицах и VBA, возможностях и ограничениях, приёмах и трюках, вобщем всё самое интересное и полезное для работы в MS Excel
Справочники

Здесь Вы можете ознакомиться со справочниками MS Excel по функциям, сочетаниям клавиш, VBA и так далее
Библиотека

Здесь Вы можете бесплатно скачать книги всемирно известных мастеров электронных таблиц MS Excel
Видеосалон

Здесь Вы можете посмотреть обучающее видео о приёмах работы в MS Excel
Форум

Здесь Вы можете задать свой вопрос по MS Excel или поделиться своим опытом в решении задач
Готовые решения

Здесь Вы можете посмотреть или скачать уже готовые решения многих задач MS Excel
Блог
Новости сайта
Комментарии
[13.09.2017] Здравствуйте!
Если Вас интересуют ответы на какие-то конкретные вопросы, то обращайтесь на форум этого сайте.
Если просто посмотреть-почитать, то вот, например, тема файлик отсюда
http://www.excelworld.ru/forum/2-17226-142620-16-1430292521
[13.09.2017] Здравствуйте! Спасибо за статью! Нашел еще пару дополнительных советов о том как создать выпадающие списки в Excel - тут
Может есть где еще материалы в которых еще больше фишек написано?
[08.09.2017] Если щелкнуть на ссылку Функции обработки строк над статьей будет рабочая ссылка http://www.excelworld.ru/stuff/vba_function/string/20
Если щелкнуть на ссылку Функции обработки строк под статьей - ссылка не рабочая
http://www.excelworld.ru/stuff/vba_function/string/bycat.html#string
[05.09.2017] Пожалуйста подскажите есть ли среди функций Excel аналог, т.е. как превратить 1234 в 4321 без макроса, а с помощью одной функции
[04.09.2017] Доброго дня!
Уважаемые знатоки Excel, с удовольствием воспользовалась найденной здесь формулой для прописи суммы на русском языке, но очень-очень хотелось бы подобную формулу для преобразования суммы на английском языке. Например 587,17 = Five hundred eighty-seven dollars seventeen cents.
Заранее спасибо!
[27.08.2017] =ЕСЛИ(A20=A39;A40;ЕСЛИ(СМЕЩ(A39;0;10)>0;СМЕЩ(A39;0;0);ЕСЛИ(СМЕЩ(A39;1;10)>0;СМЕЩ(A39;1;0);ЕСЛИ(СМЕЩ(A39;2;10)>0;СМЕЩ(A39;2;0);""))))
Вот так хотел
[27.08.2017] У меня не работает ни одна из этих формул (2003).
Обшарил множество форумов - не нашёл нужную мне формулу.
Задача такая же, практически.
Есть столбик с датами, столбик с пробегом в эти даты. Нужно выбрать даты в том же порядке, исключая даты без пробега (в столбик прохождения медосмотра).
Пока состряпал вот такую кракозябру :-)

[/b]=ЕСЛИ(A20=A39;A40;ЕСЛИ(СМЕЩ(A39;0;10)>0;СМЕЩ(A39;0;0);ЕСЛИ(СМЕЩ(A39;1;10)>0;СМЕЩ(A39;1;0);ЕСЛИ(СМЕЩ(A39;2;10)>0;СМЕЩ(A39;2;0);""))))[/color][/size]

Частично удовлетворяет
Буду благодарен за более оптимальную формулу.
[04.08.2017] Оформил вопрос на форуме

http://www.excelworld.ru/forum/10-34763-1
[04.08.2017] Всем привет, с выпадающим списком все понятно, сделал, но вот вопрос,
выпадающий список очень мелкий, если установить масштаб от 70% процентов и ниже.
Можно ли его (выпадающий список) больше?
[04.08.2017] Вопросы следует задавать на форуме, вот в этой ветке http://www.excelworld.ru/forum/10
В вопросе нужно приложить свой пример и дать ссылку сюда
Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!