Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/найти в ячейке слово из трех бкв - Страница 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 2 из 2«12
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти в ячейке слово из трех бкв (Формулы/Formulas)
найти в ячейке слово из трех бкв
zs Дата: Понедельник, 12.06.2017, 10:05 | Сообщение № 21
Группа: Заблокированные
Ранг: Участник
Сообщений: 87
Репутация: -19 ±
Замечаний: 100% ±

Excel 2003
не понимаем

Код
=ЕСЛИ(ЕОШ(1/(ДЛСТР(ПОДСТАВИТЬ(ПСТР(A15&" 111 ";ПОИСК(" ??? ";" "&A15&" 111 ");3);" ";""))-2));"";ПСТР(A15&" 111 ";ПОИСК(" ??? ";" "&A15&" 111 ");3))


Сообщение отредактировал zs - Понедельник, 12.06.2017, 10:11
 
Ответить
Сообщение
не понимаем

Код
=ЕСЛИ(ЕОШ(1/(ДЛСТР(ПОДСТАВИТЬ(ПСТР(A15&" 111 ";ПОИСК(" ??? ";" "&A15&" 111 ");3);" ";""))-2));"";ПСТР(A15&" 111 ";ПОИСК(" ??? ";" "&A15&" 111 ");3))

Автор - zs
Дата добавления - 12.06.2017 в 10:05
AlexM Дата: Понедельник, 12.06.2017, 10:09 | Сообщение № 22
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3559
Репутация: 898 ±
Замечаний: 0% ±

Excel 2003
zs, С простым вопросом перешли на вторую страницу, потому что нет вашего файла с примерами строк.
О файле примере есть пункт в правилах форума.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениеzs, С простым вопросом перешли на вторую страницу, потому что нет вашего файла с примерами строк.
О файле примере есть пункт в правилах форума.

Автор - AlexM
Дата добавления - 12.06.2017 в 10:09
zs Дата: Понедельник, 12.06.2017, 10:22 | Сообщение № 23
Группа: Заблокированные
Ранг: Участник
Сообщений: 87
Репутация: -19 ±
Замечаний: 100% ±

Excel 2003
С простым вопросом

вопрос следующий: найти в ячейке "слово", а не "сло", слово, а не слог, парадигма строится на длине слога
 
Ответить
Сообщение
С простым вопросом

вопрос следующий: найти в ячейке "слово", а не "сло", слово, а не слог, парадигма строится на длине слога

Автор - zs
Дата добавления - 12.06.2017 в 10:22
AlexM Дата: Понедельник, 12.06.2017, 11:02 | Сообщение № 24
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3559
Репутация: 898 ±
Замечаний: 0% ±

Excel 2003
Это похоже на другой вопрос.
То что вы написали и найти слово из 3-х букв разные задачи.
Прикладывайте пример с 10-15 словами/фразами и что должно получится при работе формулы.
И прочтите правила форума.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеЭто похоже на другой вопрос.
То что вы написали и найти слово из 3-х букв разные задачи.
Прикладывайте пример с 10-15 словами/фразами и что должно получится при работе формулы.
И прочтите правила форума.

Автор - AlexM
Дата добавления - 12.06.2017 в 11:02
zs Дата: Вторник, 13.06.2017, 07:54 | Сообщение № 25
Группа: Заблокированные
Ранг: Участник
Сообщений: 87
Репутация: -19 ±
Замечаний: 100% ±

Excel 2003

Это похоже на другой вопрос.

В процессе решения алгоритма возникают связанные с ним вопросы
 
Ответить
Сообщение

Это похоже на другой вопрос.

В процессе решения алгоритма возникают связанные с ним вопросы

Автор - zs
Дата добавления - 13.06.2017 в 07:54
AlexM Дата: Вторник, 13.06.2017, 09:32 | Сообщение № 26
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3559
Репутация: 898 ±
Замечаний: 0% ±

Excel 2003
возникают связанные с ним вопросы
Согласен. В правилах форума написано, одна тема, один вопрос. Поэтому связанный вопрос можно обсудить в другой теме. Кстати решение, возможно, будет не формулой.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
возникают связанные с ним вопросы
Согласен. В правилах форума написано, одна тема, один вопрос. Поэтому связанный вопрос можно обсудить в другой теме. Кстати решение, возможно, будет не формулой.

Автор - AlexM
Дата добавления - 13.06.2017 в 09:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти в ячейке слово из трех бкв (Формулы/Formulas)
Страница 2 из 2«12
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!