Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вынести определенные значения на другой лист - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вынести определенные значения на другой лист (Формулы/Formulas)
Вынести определенные значения на другой лист
Tavlar Дата: Пятница, 28.02.2020, 14:19 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Нужно на другом листе выписать номера зондов у которых слева статус подходит срок
 
Ответить
СообщениеНужно на другом листе выписать номера зондов у которых слева статус подходит срок

Автор - Tavlar
Дата добавления - 28.02.2020 в 14:19
Nic70y Дата: Пятница, 28.02.2020, 14:21 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7857
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
файл то покажите?


ЮMoney 41001841029809
 
Ответить
Сообщениефайл то покажите?

Автор - Nic70y
Дата добавления - 28.02.2020 в 14:21
Tavlar Дата: Пятница, 28.02.2020, 14:21 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
К сообщению приложен файл: 0189122.jpg(35.7 Kb)
 
Ответить
Сообщение

Автор - Tavlar
Дата добавления - 28.02.2020 в 14:21
Nic70y Дата: Пятница, 28.02.2020, 14:22 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7857
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
да не картинку, а файл-Excel


ЮMoney 41001841029809
 
Ответить
Сообщениеда не картинку, а файл-Excel

Автор - Nic70y
Дата добавления - 28.02.2020 в 14:22
Tavlar Дата: Пятница, 28.02.2020, 14:26 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
вот
К сообщению приложен файл: 2824031.xlsx(38.5 Kb)
 
Ответить
Сообщениевот

Автор - Tavlar
Дата добавления - 28.02.2020 в 14:26
Nic70y Дата: Пятница, 28.02.2020, 14:31 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 7857
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
вариант с доп.столбцом +
Код
=ВПР()
К сообщению приложен файл: 21.xlsx(39.6 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениевариант с доп.столбцом +
Код
=ВПР()

Автор - Nic70y
Дата добавления - 28.02.2020 в 14:31
Tavlar Дата: Пятница, 28.02.2020, 14:47 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вижу что все работает, а почему и как разобраться не могу. не могли бы объяснить по пунктам что и для чего используется? Дополнительная строка для чего используется?
Код
=ЕСЛИОШИБКА(ВПР(СТРОКА(A1);ВИКИЗ!A:C;3;);"")
и с этой формулой разобраться не могу(
 
Ответить
СообщениеВижу что все работает, а почему и как разобраться не могу. не могли бы объяснить по пунктам что и для чего используется? Дополнительная строка для чего используется?
Код
=ЕСЛИОШИБКА(ВПР(СТРОКА(A1);ВИКИЗ!A:C;3;);"")
и с этой формулой разобраться не могу(

Автор - Tavlar
Дата добавления - 28.02.2020 в 14:47
Nic70y Дата: Пятница, 28.02.2020, 15:01 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 7857
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
Дополнительная строка
не, там столбец.
используется что бы пронумеровать по-порядку нужные позиции,
СТРОКА(A1)
возвращает 1, далее 2 и т.д.,
т.е порядковый номер
ищет по этому № позицию (1-е вхождение) в таблице
ЕСЛИОШИБКА(
скрывает ошибку, когда № не найден (закончились порядковые №№)


ЮMoney 41001841029809
 
Ответить
Сообщение
Дополнительная строка
не, там столбец.
используется что бы пронумеровать по-порядку нужные позиции,
СТРОКА(A1)
возвращает 1, далее 2 и т.д.,
т.е порядковый номер
ищет по этому № позицию (1-е вхождение) в таблице
ЕСЛИОШИБКА(
скрывает ошибку, когда № не найден (закончились порядковые №№)

Автор - Nic70y
Дата добавления - 28.02.2020 в 15:01
Tavlar Дата: Суббота, 29.02.2020, 13:33 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 63
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
спасибо) все четко)
 
Ответить
Сообщениеспасибо) все четко)

Автор - Tavlar
Дата добавления - 29.02.2020 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вынести определенные значения на другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!