Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формирование команд турнира - Страница 2 - Мир MS Excel

Старая форма входа
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формирование команд турнира (Формулы/Formulas)
Формирование команд турнира
Stefani Дата: Среда, 03.06.2020, 13:08 | Сообщение № 21
Группа: Пользователи
Ранг: Участник
Сообщений: 50
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Che79, добрый. формулу просто копировать вставлять. просто если опять добавить строку то нужно будет менять
Код
СТРОКА($C$3:$C$101)-2);
на -3 и так далее я так поняла, а как сделать что если добавляла то она сама менялась и правильной становилась. туда же $ не впихнуть?))) еще хотела вопрос задать можно ли в excel сделать типо счетчика чтоб над командой писалось 4/6 то есть он считал 6 ячеек и выдавал сколько человек в команде из 6. можно реализовать формулой? и выводом красивым сколько/из сколько (кол/6)
 
Ответить
СообщениеChe79, добрый. формулу просто копировать вставлять. просто если опять добавить строку то нужно будет менять
Код
СТРОКА($C$3:$C$101)-2);
на -3 и так далее я так поняла, а как сделать что если добавляла то она сама менялась и правильной становилась. туда же $ не впихнуть?))) еще хотела вопрос задать можно ли в excel сделать типо счетчика чтоб над командой писалось 4/6 то есть он считал 6 ячеек и выдавал сколько человек в команде из 6. можно реализовать формулой? и выводом красивым сколько/из сколько (кол/6)

Автор - Stefani
Дата добавления - 03.06.2020 в 13:08
Che79 Дата: Среда, 03.06.2020, 14:50 | Сообщение № 22
Группа: Друзья
Ранг: Старожил
Сообщений: 1648
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Попробуйте самостоятельно попрактиковаться с такой формулой массива на лист Команды, добавляя/ удаляя строки вверху
Код
=ЕСЛИОШИБКА(ИНДЕКС(Список!$A$2:$A$100;НАИМЕНЬШИЙ(ЕСЛИ(Список!$B$2:$B$100=C$3;СТРОКА(Список!$A$1:$A$99));СТРОКА(Список!A1)));"")

Если не будет получатся, напишите в эту ветку.
еще хотела вопрос задать
Для этого создайте новую тему и подробно с примером опишите хотелки)


Делай нормально и будет нормально!
 
Ответить
СообщениеПопробуйте самостоятельно попрактиковаться с такой формулой массива на лист Команды, добавляя/ удаляя строки вверху
Код
=ЕСЛИОШИБКА(ИНДЕКС(Список!$A$2:$A$100;НАИМЕНЬШИЙ(ЕСЛИ(Список!$B$2:$B$100=C$3;СТРОКА(Список!$A$1:$A$99));СТРОКА(Список!A1)));"")

Если не будет получатся, напишите в эту ветку.
еще хотела вопрос задать
Для этого создайте новую тему и подробно с примером опишите хотелки)

Автор - Che79
Дата добавления - 03.06.2020 в 14:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формирование команд турнира (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!