Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сложить значения с разных листов - Страница 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложить значения с разных листов (Формулы/Formulas)
Сложить значения с разных листов
Oh_Nick Дата: Среда, 26.08.2020, 08:39 | Сообщение № 21
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Круто! Спасибо! Но на листе Saving Subcontract в колонке G он берет не те цены. Цены указаны в колонке P на листе Saving subcontract

А здесь =
Код
AVERAGE('Spot-price savings'!E2:E240)/100+'Saving Subcontract'!$I$2/100
как переписать, чтобы он считал средний процент от двух этих значений, а не складывал их?
 
Ответить
СообщениеКруто! Спасибо! Но на листе Saving Subcontract в колонке G он берет не те цены. Цены указаны в колонке P на листе Saving subcontract

А здесь =
Код
AVERAGE('Spot-price savings'!E2:E240)/100+'Saving Subcontract'!$I$2/100
как переписать, чтобы он считал средний процент от двух этих значений, а не складывал их?

Автор - Oh_Nick
Дата добавления - 26.08.2020 в 08:39
Pelena Дата: Среда, 26.08.2020, 11:03 | Сообщение № 22
Группа: Админы
Ранг: Местный житель
Сообщений: 16655
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Цены указаны в колонке P на листе Saving subcontract
оттуда и берёт

Как в ячейку Е2 на листе Total Savings 2020 прибавить ячейку I2 с листа Saving Subcontract?

прибавить - это сложить, а среднее
Код
=СРЗНАЧ(СРЗНАЧ('Spot-price savings'!E2:E240)/100;'Saving Subcontract'!$I$2)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Цены указаны в колонке P на листе Saving subcontract
оттуда и берёт

Как в ячейку Е2 на листе Total Savings 2020 прибавить ячейку I2 с листа Saving Subcontract?

прибавить - это сложить, а среднее
Код
=СРЗНАЧ(СРЗНАЧ('Spot-price savings'!E2:E240)/100;'Saving Subcontract'!$I$2)

Автор - Pelena
Дата добавления - 26.08.2020 в 11:03
Oh_Nick Дата: Среда, 26.08.2020, 11:13 | Сообщение № 23
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Со средним значением спасибо!

По цене разобрался, но как сделать по аналогии с листом Saving URFU, где в колонке G, когда мы выбираем Forwarder Excont то он ничего не пишет, а когда выбирает URFU, то он ставит цену, которая могла бы быть при выборе Excont?

Например:

5t - IP ASTAPENKO - SERPUKHOV-BALASHIHA - Май 2020 - 3000 - 11000
5t - IP KONDRATYEV - SERPUKHOV-BALASHIHA - Май 2020 - 0 - пустая ячейка
 
Ответить
СообщениеСо средним значением спасибо!

По цене разобрался, но как сделать по аналогии с листом Saving URFU, где в колонке G, когда мы выбираем Forwarder Excont то он ничего не пишет, а когда выбирает URFU, то он ставит цену, которая могла бы быть при выборе Excont?

Например:

5t - IP ASTAPENKO - SERPUKHOV-BALASHIHA - Май 2020 - 3000 - 11000
5t - IP KONDRATYEV - SERPUKHOV-BALASHIHA - Май 2020 - 0 - пустая ячейка

Автор - Oh_Nick
Дата добавления - 26.08.2020 в 11:13
Pelena Дата: Среда, 26.08.2020, 11:43 | Сообщение № 24
Группа: Админы
Ранг: Местный житель
Сообщений: 16655
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Так?
Код
=ЕСЛИ(И(C2<>"IP KONDRATYEV";C2<>"");ВПР(D2;$O$2:$P$13;2;0);"")
К сообщению приложен файл: 8963632.xlsm(213.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак?
Код
=ЕСЛИ(И(C2<>"IP KONDRATYEV";C2<>"");ВПР(D2;$O$2:$P$13;2;0);"")

Автор - Pelena
Дата добавления - 26.08.2020 в 11:43
Oh_Nick Дата: Среда, 26.08.2020, 12:01 | Сообщение № 25
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Все супер! Спасибо большое!
 
Ответить
СообщениеВсе супер! Спасибо большое!

Автор - Oh_Nick
Дата добавления - 26.08.2020 в 12:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложить значения с разных листов (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!