Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка по ВПР - Страница 2 - Мир MS Excel

Старая форма входа
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка по ВПР (Формулы/Formulas)
Сортировка по ВПР
1961boroda Дата: Пятница, 03.11.2023, 12:17 | Сообщение № 21
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

2019
Nic70y, Вот Извините за доставленные неудобство
К сообщению приложен файл: 4826899.xls (42.5 Kb)


ВАМ
 
Ответить
СообщениеNic70y, Вот Извините за доставленные неудобство

Автор - 1961boroda
Дата добавления - 03.11.2023 в 12:17
1961boroda Дата: Пятница, 03.11.2023, 12:17 | Сообщение № 22
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

2019
Nic70y,
К сообщению приложен файл: 3864593.xls (42.5 Kb)


ВАМ
 
Ответить
СообщениеNic70y,

Автор - 1961boroda
Дата добавления - 03.11.2023 в 12:17
bigor Дата: Пятница, 03.11.2023, 12:36 | Сообщение № 23
Группа: Проверенные
Ранг: Старожил
Сообщений: 1086
Репутация: 207 ±
Замечаний: 0% ±

нет
1961boroda, для ФИО вместо столбец() пишем 2, для остальных столбцов по порядку 3,4,5
 
Ответить
Сообщение1961boroda, для ФИО вместо столбец() пишем 2, для остальных столбцов по порядку 3,4,5

Автор - bigor
Дата добавления - 03.11.2023 в 12:36
1961boroda Дата: Пятница, 03.11.2023, 12:38 | Сообщение № 24
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

2019
bigor, Правильно ли я понял
Код
=ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(2););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(3););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(4););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(5););"")&""


ВАМ
 
Ответить
Сообщениеbigor, Правильно ли я понял
Код
=ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(2););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(3););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(4););"") =ЕСЛИ($A3<>"";ВПР($A3;Основа!$A:$E;СТОЛБЕЦ(5););"")&""

Автор - 1961boroda
Дата добавления - 03.11.2023 в 12:38
Nic70y Дата: Пятница, 03.11.2023, 12:53 | Сообщение № 25
Группа: Друзья
Ранг: Экселист
Сообщений: 8748
Репутация: 2269 ±
Замечаний: 0% ±

Excel 2010
Правильно ли я понял
нет
К сообщению приложен файл: 400.xls (44.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Правильно ли я понял
нет

Автор - Nic70y
Дата добавления - 03.11.2023 в 12:53
1961boroda Дата: Пятница, 03.11.2023, 13:05 | Сообщение № 26
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

2019
Nic70y, bigor, Благодарствуйте вопрос закрыт. (Видимо возраст уже мешает мыслить без специального образования) Вы лучшие...


ВАМ
 
Ответить
СообщениеNic70y, bigor, Благодарствуйте вопрос закрыт. (Видимо возраст уже мешает мыслить без специального образования) Вы лучшие...

Автор - 1961boroda
Дата добавления - 03.11.2023 в 13:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка по ВПР (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!