Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сделать отбор только заполненных ячеек в строке - Страница 2 - Мир MS Excel

Старая форма входа
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать отбор только заполненных ячеек в строке (Формулы/Formulas)
Сделать отбор только заполненных ячеек в строке
nsworks23 Дата: Четверг, 09.11.2023, 09:59 | Сообщение № 21
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - nsworks23
Дата добавления - 09.11.2023 в 09:59
Serge_007 Дата: Четверг, 09.11.2023, 10:17 | Сообщение № 22
Группа: Админы
Ранг: Местный житель
Сообщений: 16452
Репутация: 2746 ±
Замечаний: ±

Excel 2016
Не хорошо получилось
Михаил, да нормально всё yes

[p.s.]Я часто так делаю, когда в теле поста пишу одну формулу, а в файле - альтернативную
Просто не все об этом знают)[/p.s.]


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Не хорошо получилось
Михаил, да нормально всё yes

[p.s.]Я часто так делаю, когда в теле поста пишу одну формулу, а в файле - альтернативную
Просто не все об этом знают)[/p.s.]

Автор - Serge_007
Дата добавления - 09.11.2023 в 10:17
DrMini Дата: Четверг, 09.11.2023, 10:28 | Сообщение № 23
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Просто не все об этом знают)

Спасибо. Буду знать (если не забуду)
:)
 
Ответить
Сообщение
Просто не все об этом знают)

Спасибо. Буду знать (если не забуду)
:)

Автор - DrMini
Дата добавления - 09.11.2023 в 10:28
nsworks23 Дата: Пятница, 10.11.2023, 10:34 | Сообщение № 24
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, уважаемые мастера эксель!
Как я ни бьюсь но ни одна из формул в моей таблице на работает (маленький кусочек этой таблицы во вложении) посмотрите пожалуйста, что же я делаю не так? Всем отделом сидим и не понимаем %)
По идее, в выделенных строках, там где формулы - должно все отображаться
К сообщению приложен файл: khelp.xlsx (18.4 Kb)
 
Ответить
СообщениеДобрый день, уважаемые мастера эксель!
Как я ни бьюсь но ни одна из формул в моей таблице на работает (маленький кусочек этой таблицы во вложении) посмотрите пожалуйста, что же я делаю не так? Всем отделом сидим и не понимаем %)
По идее, в выделенных строках, там где формулы - должно все отображаться

Автор - nsworks23
Дата добавления - 10.11.2023 в 10:34
Nic70y Дата: Пятница, 10.11.2023, 10:40 | Сообщение № 25
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
nsworks23, у Вас пустота - не пустая
Код
=ЕСЛИОШИБКА(ГПР("?*";D2:CS2;1;);"")
К сообщению приложен файл: 712.xlsx (16.7 Kb)


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Пятница, 10.11.2023, 10:40
 
Ответить
Сообщениеnsworks23, у Вас пустота - не пустая
Код
=ЕСЛИОШИБКА(ГПР("?*";D2:CS2;1;);"")

Автор - Nic70y
Дата добавления - 10.11.2023 в 10:40
nsworks23 Дата: Пятница, 10.11.2023, 10:47 | Сообщение № 26
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Nic70y - Спасибо , теперь все работает, ура!
 
Ответить
СообщениеNic70y - Спасибо , теперь все работает, ура!

Автор - nsworks23
Дата добавления - 10.11.2023 в 10:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать отбор только заполненных ячеек в строке (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!