Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отметить даты, входящие в закрытый список дат - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отметить даты, входящие в закрытый список дат (Формулы/Formulas)
Отметить даты, входящие в закрытый список дат
heaven33rus Дата: Среда, 15.11.2023, 16:45 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Доброго времени суток.
Нужно в столбце результат отметить строки в которых дата из столбца A, совпадает с любой датой из столбца N. Можно 1 например вывести. А лучше сделать правило на выделение совпадений в столбце А.
Спасибо!
К сообщению приложен файл: daty_iz_spiska.xlsx (16.1 Kb)
 
Ответить
СообщениеДоброго времени суток.
Нужно в столбце результат отметить строки в которых дата из столбца A, совпадает с любой датой из столбца N. Можно 1 например вывести. А лучше сделать правило на выделение совпадений в столбце А.
Спасибо!

Автор - heaven33rus
Дата добавления - 15.11.2023 в 16:45
Nic70y Дата: Среда, 15.11.2023, 16:54 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
правило
Код
=ПОИСКПОЗ(ЦЕЛОЕ($A2);$N:$N;)
К сообщению приложен файл: 42.xlsx (15.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
правило
Код
=ПОИСКПОЗ(ЦЕЛОЕ($A2);$N:$N;)

Автор - Nic70y
Дата добавления - 15.11.2023 в 16:54
heaven33rus Дата: Среда, 15.11.2023, 17:11 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Спасибо, а чтоб 1 поставить рядом можно сделать?
 
Ответить
СообщениеСпасибо, а чтоб 1 поставить рядом можно сделать?

Автор - heaven33rus
Дата добавления - 15.11.2023 в 17:11
Serge_007 Дата: Среда, 15.11.2023, 17:44 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16452
Репутация: 2746 ±
Замечаний: ±

Excel 2016
1 вывести
Код
=СУММПРОИЗВ(--(ОТБР(A2;)=N$2:N$4))
К сообщению приложен файл: 20231115_heaven33rus.xls (82.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
1 вывести
Код
=СУММПРОИЗВ(--(ОТБР(A2;)=N$2:N$4))

Автор - Serge_007
Дата добавления - 15.11.2023 в 17:44
heaven33rus Дата: Четверг, 16.11.2023, 08:43 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Спасибо. Но немного не правильно работает почему-то.

А можно сделать так, чтоб он и нулевой час искомых суток маркировал, а нулевой час следующих суток не маркировал?
Или это у меня какие-то не верные настройки excel?
К сообщению приложен файл: 2022188.jpg (15.3 Kb)


Сообщение отредактировал Serge_007 - Четверг, 16.11.2023, 10:20
 
Ответить
СообщениеСпасибо. Но немного не правильно работает почему-то.

А можно сделать так, чтоб он и нулевой час искомых суток маркировал, а нулевой час следующих суток не маркировал?
Или это у меня какие-то не верные настройки excel?

Автор - heaven33rus
Дата добавления - 16.11.2023 в 08:43
Nic70y Дата: Четверг, 16.11.2023, 08:56 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
интересные у Вас даты
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(--ТЕКСТ($A2;"ДД/ММ/ГГГГ");$N:$N;));1;"")
и соот. УФ
Код
=$D2
К сообщению приложен файл: 42_1.xlsx (18.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеинтересные у Вас даты
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(--ТЕКСТ($A2;"ДД/ММ/ГГГГ");$N:$N;));1;"")
и соот. УФ
Код
=$D2

Автор - Nic70y
Дата добавления - 16.11.2023 в 08:56
heaven33rus Дата: Четверг, 16.11.2023, 09:21 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 91
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Спасибо, Вам большое! Прям ровно то, что надо!


Сообщение отредактировал Serge_007 - Четверг, 16.11.2023, 10:19
 
Ответить
СообщениеСпасибо, Вам большое! Прям ровно то, что надо!

Автор - heaven33rus
Дата добавления - 16.11.2023 в 09:21
Serge_007 Дата: Четверг, 16.11.2023, 10:20 | Сообщение № 8
Группа: Админы
Ранг: Местный житель
Сообщений: 16452
Репутация: 2746 ±
Замечаний: ±

Excel 2016
не правильно работает
У меня правильно работает


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
не правильно работает
У меня правильно работает

Автор - Serge_007
Дата добавления - 16.11.2023 в 10:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отметить даты, входящие в закрытый список дат (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!