Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Возможно ли объединить две формулы в одну - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Возможно ли объединить две формулы в одну
170277 Дата: Суббота, 08.06.2024, 03:45 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток, подскажите возможно объединить две формулы в одну?
пример формул:
=ЕСЛИ(И(A1="Слово";C1>D1);"10";"0")
=ЕСЛИ(И(B2="Слово";D2>C2);"10";"0")
К сообщению приложен файл: formula.xlsx (8.9 Kb)
 
Ответить
СообщениеДоброго времени суток, подскажите возможно объединить две формулы в одну?
пример формул:
=ЕСЛИ(И(A1="Слово";C1>D1);"10";"0")
=ЕСЛИ(И(B2="Слово";D2>C2);"10";"0")

Автор - 170277
Дата добавления - 08.06.2024 в 03:45
DrMini Дата: Суббота, 08.06.2024, 06:41 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1754
Репутация: 243 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте 170277,
возможно объединить две формулы в одну?

Так?
Код
=ЕСЛИ(И(A1="Слово";C1>D1);10;ЕСЛИ(И(B1="Слово";D1>C1);10;))
К сообщению приложен файл: formula_1.xlsx (9.4 Kb)
 
Ответить
СообщениеЗдравствуйте 170277,
возможно объединить две формулы в одну?

Так?
Код
=ЕСЛИ(И(A1="Слово";C1>D1);10;ЕСЛИ(И(B1="Слово";D1>C1);10;))

Автор - DrMini
Дата добавления - 08.06.2024 в 06:41
170277 Дата: Суббота, 08.06.2024, 07:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
DrMini, Добрый день, да, спасибо большое, формула работает, но еще бы значение 0 задать, чтобы 10 и 0 можно было текстом сделать, это возможно?
 
Ответить
СообщениеDrMini, Добрый день, да, спасибо большое, формула работает, но еще бы значение 0 задать, чтобы 10 и 0 можно было текстом сделать, это возможно?

Автор - 170277
Дата добавления - 08.06.2024 в 07:49
DrMini Дата: Суббота, 08.06.2024, 09:06 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1754
Репутация: 243 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
это возможно?

Конечно возможно.
Либо по аналогии с вашим вариантом:
Код
=ЕСЛИ(И(A1="Слово";C1>D1);"10";ЕСЛИ(И(B1="Слово";D1>C1);"10";"0"))

Либо так:
Код
=ТЕКСТ(ЕСЛИ(И(A2="Слово";C2>D2);10;ЕСЛИ(И(B2="Слово";D2>C2);10;));"0")

[p.s.]в файле добавил столбец проверки число или нет[/p.s.]
К сообщению приложен файл: 1105329.xlsx (9.5 Kb)
 
Ответить
Сообщение
это возможно?

Конечно возможно.
Либо по аналогии с вашим вариантом:
Код
=ЕСЛИ(И(A1="Слово";C1>D1);"10";ЕСЛИ(И(B1="Слово";D1>C1);"10";"0"))

Либо так:
Код
=ТЕКСТ(ЕСЛИ(И(A2="Слово";C2>D2);10;ЕСЛИ(И(B2="Слово";D2>C2);10;));"0")

[p.s.]в файле добавил столбец проверки число или нет[/p.s.]

Автор - DrMini
Дата добавления - 08.06.2024 в 09:06
170277 Дата: Суббота, 08.06.2024, 10:13 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
DrMini, Благодарю, все супер, а я этот нолик после каждой десятки леплю и ничего не получалось, а он оказывается один нужен )
 
Ответить
СообщениеDrMini, Благодарю, все супер, а я этот нолик после каждой десятки леплю и ничего не получалось, а он оказывается один нужен )

Автор - 170277
Дата добавления - 08.06.2024 в 10:13
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!