Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/нумерация строк в Ексель - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по VBA » нумерация строк в Ексель (Иное/Other)
нумерация строк в Ексель
Egider Дата: Среда, 09.11.2022, 17:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер!
Подскажите пожалуйста как пронумеровать строки на странице в первом столбце с пропуском строк, где находятся заголовки (или каких-то
отдельных строк). Или по другому: все строки пронумеровать в 1 столбце, а затем в какой-то строке убрать нумерацию. В этом случае нумерация
должна сохранится без номера той строки, которую мы убрали. Спасибо. Извините если как-то не так выражаюсь.


Пенсионер
 
Ответить
СообщениеДобрый вечер!
Подскажите пожалуйста как пронумеровать строки на странице в первом столбце с пропуском строк, где находятся заголовки (или каких-то
отдельных строк). Или по другому: все строки пронумеровать в 1 столбце, а затем в какой-то строке убрать нумерацию. В этом случае нумерация
должна сохранится без номера той строки, которую мы убрали. Спасибо. Извините если как-то не так выражаюсь.

Автор - Egider
Дата добавления - 09.11.2022 в 17:33
_Boroda_ Дата: Среда, 09.11.2022, 17:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Файл-пример покажите
СЧЁТЕСЛИ помогает обычно в таких случаях


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеФайл-пример покажите
СЧЁТЕСЛИ помогает обычно в таких случаях

Автор - _Boroda_
Дата добавления - 09.11.2022 в 17:48
Egider Дата: Среда, 09.11.2022, 18:08 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вот такой примерно
К сообщению приложен файл: 2878306.xlsx(9.0 Kb)


Пенсионер
 
Ответить
СообщениеВот такой примерно

Автор - Egider
Дата добавления - 09.11.2022 в 18:08
_Boroda_ Дата: Четверг, 10.11.2022, 09:29 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Ну что ж, по примеру и ответ
Код
=ЕСЛИ(B2="Заголовок";"";МАКС(A$1:A1)+1)
К сообщению приложен файл: 2878306_1.xlsx(9.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНу что ж, по примеру и ответ
Код
=ЕСЛИ(B2="Заголовок";"";МАКС(A$1:A1)+1)

Автор - _Boroda_
Дата добавления - 10.11.2022 в 09:29
cmivadwot Дата: Четверг, 10.11.2022, 14:31 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 87
Репутация: 6 ±
Замечаний: 0% ±

Egider,
К сообщению приложен файл: 4531642.xlsx(228.5 Kb)
 
Ответить
СообщениеEgider,

Автор - cmivadwot
Дата добавления - 10.11.2022 в 14:31
Мир MS Excel » Вопросы и решения » Вопросы по VBA » нумерация строк в Ексель (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!