Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение и перемещение данных из ячеек с двух разных листов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Сравнение и перемещение данных из ячеек с двух разных листов (Сравнение и перемещение данных из ячеек с двух разных листов)
Сравнение и перемещение данных из ячеек с двух разных листов
Эд85 Дата: Среда, 19.05.2021, 09:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый день,
Необходимо сравнить данные и переместить значения с соседних ячеек с двух разных листов. На Листе 1 есть номенклатура, на Листе 2 общая номенклатура с кодами и кол-вом. Необходимо сравнить и подставить в Лист 1 код и кол-во из Листа 2 в ячейку с соответствующей одинаковой номенклатурой на Листе 1.

Всем БОЛЬШОЕ спасибо!!!
К сообщению приложен файл: _____2020.xlsx(366.8 Kb)
 
Ответить
СообщениеВсем добрый день,
Необходимо сравнить данные и переместить значения с соседних ячеек с двух разных листов. На Листе 1 есть номенклатура, на Листе 2 общая номенклатура с кодами и кол-вом. Необходимо сравнить и подставить в Лист 1 код и кол-во из Листа 2 в ячейку с соответствующей одинаковой номенклатурой на Листе 1.

Всем БОЛЬШОЕ спасибо!!!

Автор - Эд85
Дата добавления - 19.05.2021 в 09:48
alexa1965 Дата: Среда, 19.05.2021, 11:23 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 247
Репутация: 19 ±
Замечаний: 0% ±

2003> 2010> 2016
День добрый! Для столбца С
Код
=ВПР(A3;Лист2!C$4:H$10000;5)
, для D соответственно
Код
=ВПР(A3;Лист2!C$4:H$10000;6)


Главное не быть балабастиком
 
Ответить
СообщениеДень добрый! Для столбца С
Код
=ВПР(A3;Лист2!C$4:H$10000;5)
, для D соответственно
Код
=ВПР(A3;Лист2!C$4:H$10000;6)

Автор - alexa1965
Дата добавления - 19.05.2021 в 11:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Сравнение и перемещение данных из ячеек с двух разных листов (Сравнение и перемещение данных из ячеек с двух разных листов)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!