Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Округление общего Времени разговора начиная с 7 секунды - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Округление общего Времени разговора начиная с 7 секунды (.)
Округление общего Времени разговора начиная с 7 секунды
surmin1992 Дата: Вторник, 14.09.2021, 12:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте, помогите пожалуйста в решение задачи.
Для счетов, подсчитать итоговое количество МИНУТ. Округление общего Времени разговора начиная с 7 секунды, и далее каждую минуту приращивать ещё 1 минуту;
Например:
6 секунд = 0 секунд
7 секунд = 60 секунд
61 секунда = 120 секунд;
 
Ответить
СообщениеЗдравствуйте, помогите пожалуйста в решение задачи.
Для счетов, подсчитать итоговое количество МИНУТ. Округление общего Времени разговора начиная с 7 секунды, и далее каждую минуту приращивать ещё 1 минуту;
Например:
6 секунд = 0 секунд
7 секунд = 60 секунд
61 секунда = 120 секунд;

Автор - surmin1992
Дата добавления - 14.09.2021 в 12:06
Pelena Дата: Вторник, 14.09.2021, 13:33 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17944
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
итоговое количество МИНУТ

Код
=ЕСЛИ(A1<7;0;ОКРВВЕРХ(A1;60))/60

или
Код
=ЕСЛИ(A1<7;0;ОКРВВЕРХ(A1/60;1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
итоговое количество МИНУТ

Код
=ЕСЛИ(A1<7;0;ОКРВВЕРХ(A1;60))/60

или
Код
=ЕСЛИ(A1<7;0;ОКРВВЕРХ(A1/60;1))

Автор - Pelena
Дата добавления - 14.09.2021 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Округление общего Времени разговора начиная с 7 секунды (.)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!