Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Высчитать среднее количество активностей по месяцу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Высчитать среднее количество активностей по месяцу
Высчитать среднее количество активностей по месяцу
350 Дата: Понедельник, 07.02.2022, 11:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 20% ±

Добрый день!
Необходимо в столбце R прописать формулу, чтобы она считала среднее количество активностей за месяц, включая пустые ячейки / делить на общее количество дней в месяце, т.е. 16.
Т.е. пустые дни должны отрицательно сказываться на статистике.
К сообщению приложен файл: Forum07022022.xlsx(9.4 Kb)
 
Ответить
СообщениеДобрый день!
Необходимо в столбце R прописать формулу, чтобы она считала среднее количество активностей за месяц, включая пустые ячейки / делить на общее количество дней в месяце, т.е. 16.
Т.е. пустые дни должны отрицательно сказываться на статистике.

Автор - 350
Дата добавления - 07.02.2022 в 11:52
китин Дата: Понедельник, 07.02.2022, 14:32 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
может правильно?
Код
=СУММ(B3:Q3)/(ЧСТРОК(ТРАНСП(B3:Q3)))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениеможет правильно?
Код
=СУММ(B3:Q3)/(ЧСТРОК(ТРАНСП(B3:Q3)))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 07.02.2022 в 14:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вопросы по Excel для Mac » Высчитать среднее количество активностей по месяцу
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!