Домашняя страница Undo Do Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Правильная вставка даты при использовании функции рассылка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Word » Правильная вставка даты при использовании функции рассылка (Формулы/Formulas)
Правильная вставка даты при использовании функции рассылка
NikolayZver Дата: Вторник, 20.11.2018, 14:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Не могу ни как при использовании функции рассылка вставить в ворд нормально дату.
В excel дата забита как 01.02.2018, с помощью формата ячейки выглядит как 1 февраля 2018 г.
При попытке вставить ячейку в ворд вставляется страсть 4/2/2018 . Как эту страсть превратить в нормальный читаемый текст?

Я попытался сделать промежуточную ячейку с формулой =ТЕКСТ(A2;"ДД ММММ ГГ") , но значение 01 Февраль 2018 меня как-то особо не устраивает.

во вложении два файла, которые будут корректно работать, если их положить на диск C: в папку test1
К сообщению приложен файл: doc1.docx(12.9 Kb) · xls1.xlsx(9.1 Kb)


Сообщение отредактировал NikolayZver - Вторник, 20.11.2018, 14:50
 
Ответить
СообщениеНе могу ни как при использовании функции рассылка вставить в ворд нормально дату.
В excel дата забита как 01.02.2018, с помощью формата ячейки выглядит как 1 февраля 2018 г.
При попытке вставить ячейку в ворд вставляется страсть 4/2/2018 . Как эту страсть превратить в нормальный читаемый текст?

Я попытался сделать промежуточную ячейку с формулой =ТЕКСТ(A2;"ДД ММММ ГГ") , но значение 01 Февраль 2018 меня как-то особо не устраивает.

во вложении два файла, которые будут корректно работать, если их положить на диск C: в папку test1

Автор - NikolayZver
Дата добавления - 20.11.2018 в 14:50
NikolayZver Дата: Вторник, 20.11.2018, 15:06 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
открываем документ Word с настроенными полями слияния
1) Alt+F9 (для отображения полей слияния)
2) Перед концом поля } вставить \@ "dd.MM.yyyy"
3) Alt+F9 (для скрытия полей слияния)
4) Пролистать следующее поле слияния для обновления
5) Наслаждаться!
 
Ответить
Сообщениеоткрываем документ Word с настроенными полями слияния
1) Alt+F9 (для отображения полей слияния)
2) Перед концом поля } вставить \@ "dd.MM.yyyy"
3) Alt+F9 (для скрытия полей слияния)
4) Пролистать следующее поле слияния для обновления
5) Наслаждаться!

Автор - NikolayZver
Дата добавления - 20.11.2018 в 15:06
bmv98rus Дата: Вторник, 20.11.2018, 18:59 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1417
Репутация: 238 ±
Замечаний: 0% ±

Excel 2013/2016
NikolayZver, замечательно что сами нашли решение, но почему было не добавить решение в первое сообщение?
А почему в ветке Excel, а не Word?
 
Ответить
СообщениеNikolayZver, замечательно что сами нашли решение, но почему было не добавить решение в первое сообщение?
А почему в ветке Excel, а не Word?

Автор - bmv98rus
Дата добавления - 20.11.2018 в 18:59
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Word » Правильная вставка даты при использовании функции рассылка (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!