Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет количества повторений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет количества повторений (Формулы/Formulas)
Подсчет количества повторений
money44 Дата: Среда, 16.07.2014, 18:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Есть столбец, в нем заполнены ячейки данными. Некоторые ячейки повторяются.
Как посчитать количество повторений каждой ячейки с выводом данной информации в следующем столбце?
К сообщению приложен файл: 9508994.xlsx(10.7 Kb)
 
Ответить
СообщениеДобрый день.
Есть столбец, в нем заполнены ячейки данными. Некоторые ячейки повторяются.
Как посчитать количество повторений каждой ячейки с выводом данной информации в следующем столбце?

Автор - money44
Дата добавления - 16.07.2014 в 18:13
Pelena Дата: Среда, 16.07.2014, 18:36 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17442
Репутация: 3876 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вариант формулой и сводной таблицей
К сообщению приложен файл: 0171346.xlsx(17.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВариант формулой и сводной таблицей

Автор - Pelena
Дата добавления - 16.07.2014 в 18:36
_Boroda_ Дата: Среда, 16.07.2014, 18:36 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15979
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ(A$1:A$279;A1)
К сообщению приложен файл: 9508994_1.xlsx(13.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ(A$1:A$279;A1)

Автор - _Boroda_
Дата добавления - 16.07.2014 в 18:36
money44 Дата: Четверг, 17.07.2014, 09:07 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Друзья, спасибо за помощь.
Стыдно что забыл про сводные таблицы :)
Формулы работают как часики.
 
Ответить
СообщениеДрузья, спасибо за помощь.
Стыдно что забыл про сводные таблицы :)
Формулы работают как часики.

Автор - money44
Дата добавления - 17.07.2014 в 09:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет количества повторений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!