Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск дубликатов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск дубликатов (Формулы/Formulas)
Поиск дубликатов
bakhytakhmedov Дата: Пятница, 08.01.2016, 15:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
есть такой вопрос.
есть столбец с ссылками и столбец с словом YES и NO
фильтрую по слову YES. и теперь здесь нужно найти дубликаты ссылок и дать им значение NO. т.е. только копиям дать значение NO.
прошу помочь с этой проблемой. в файле 30 листов по 2500 строк. по одному нереально каждую проверять.
 
Ответить
СообщениеДобрый день!
есть такой вопрос.
есть столбец с ссылками и столбец с словом YES и NO
фильтрую по слову YES. и теперь здесь нужно найти дубликаты ссылок и дать им значение NO. т.е. только копиям дать значение NO.
прошу помочь с этой проблемой. в файле 30 листов по 2500 строк. по одному нереально каждую проверять.

Автор - bakhytakhmedov
Дата добавления - 08.01.2016 в 15:06
Michael_S Дата: Пятница, 08.01.2016, 15:13 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1772
Репутация: 337 ±
Замечаний: 0% ±

Excel2016
есть столбец с ссылками и столбец с словом YES и NO
в упор не вижу


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение
есть столбец с ссылками и столбец с словом YES и NO
в упор не вижу

Автор - Michael_S
Дата добавления - 08.01.2016 в 15:13
МВТ Дата: Пятница, 08.01.2016, 15:15 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 476
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007
С учетом того, что пример Вы не приложили (что, кстати, является нарушением правил форума), могу только предполагать
Код
=ЕСЛИ(И(B1="YES";СЧЁТЕСЛИ($A$1:A1;A1)>1);"NO";"")
 
Ответить
СообщениеС учетом того, что пример Вы не приложили (что, кстати, является нарушением правил форума), могу только предполагать
Код
=ЕСЛИ(И(B1="YES";СЧЁТЕСЛИ($A$1:A1;A1)>1);"NO";"")

Автор - МВТ
Дата добавления - 08.01.2016 в 15:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск дубликатов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!