Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет просроченных заявок - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет просроченных заявок (Формулы/Formulas)
Подсчет просроченных заявок
Mercury_15m Дата: Вторник, 12.01.2016, 12:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2010
Добрый день!
Прошу помочь в решении задачи, сам не разобрался. Есть таблица, в одном столбце-дата выставления заявки. В другом -статус выполнения работ, выбирается вручную из выпадающего списка. Стоит задача посчитать количество заявок с определенным статусом (не выполнено) и вместе с тем имеющим просрочку относительно сегодняшнего дня 15 дней и более.
Заранее большое спасибо за помощь!
[moder]Пример файла?


Сообщение отредактировал _Boroda_ - Вторник, 12.01.2016, 12:35
 
Ответить
СообщениеДобрый день!
Прошу помочь в решении задачи, сам не разобрался. Есть таблица, в одном столбце-дата выставления заявки. В другом -статус выполнения работ, выбирается вручную из выпадающего списка. Стоит задача посчитать количество заявок с определенным статусом (не выполнено) и вместе с тем имеющим просрочку относительно сегодняшнего дня 15 дней и более.
Заранее большое спасибо за помощь!
[moder]Пример файла?

Автор - Mercury_15m
Дата добавления - 12.01.2016 в 12:28
Mercury_15m Дата: Среда, 13.01.2016, 11:55 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2010
Пример файла.
Хотелось бы во вкладке "Итог" видеть количество просроченных заявок из вкладки "Заявки" (с момента выставления заявки по прошествии 15 дней начинается просрочка). Файлик в работе ежедневно, т.е. я планировал использовать функцию "СЕГОДНЯ" для расчета просрочки каждый день. Но в конечном итоге так ничего и не получилось :(
К сообщению приложен файл: 1965787.xlsx(10Kb)
 
Ответить
СообщениеПример файла.
Хотелось бы во вкладке "Итог" видеть количество просроченных заявок из вкладки "Заявки" (с момента выставления заявки по прошествии 15 дней начинается просрочка). Файлик в работе ежедневно, т.е. я планировал использовать функцию "СЕГОДНЯ" для расчета просрочки каждый день. Но в конечном итоге так ничего и не получилось :(

Автор - Mercury_15m
Дата добавления - 13.01.2016 в 11:55
buchlotnik Дата: Среда, 13.01.2016, 12:17 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2204
Репутация: 659 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Варианты:
Код
=СЧЁТЕСЛИ(Заявки!C2:C6;"Не выполнено.")

Код
=СУММПРОИЗВ((Заявки!B2:B6+15<СЕГОДНЯ())*(Заявки!C2:C6<>"Выполнено."))
К сообщению приложен файл: 1965787-1-.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 13.01.2016, 12:18
 
Ответить
СообщениеВарианты:
Код
=СЧЁТЕСЛИ(Заявки!C2:C6;"Не выполнено.")

Код
=СУММПРОИЗВ((Заявки!B2:B6+15<СЕГОДНЯ())*(Заявки!C2:C6<>"Выполнено."))

Автор - buchlotnik
Дата добавления - 13.01.2016 в 12:17
abtextime Дата: Среда, 13.01.2016, 12:26 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЕСЛИМН(Заявки!$B$2:$B$6;"<"&ТЕКСТ(СЕГОДНЯ()-15;"ДД.ММ.ГГ");Заявки!$C$2:$C$6;"Не выполнено.")
К сообщению приложен файл: _1965787.xlsx(10Kb)
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(Заявки!$B$2:$B$6;"<"&ТЕКСТ(СЕГОДНЯ()-15;"ДД.ММ.ГГ");Заявки!$C$2:$C$6;"Не выполнено.")

Автор - abtextime
Дата добавления - 13.01.2016 в 12:26
Mercury_15m Дата: Среда, 13.01.2016, 13:31 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2010
Огромное Спасибо!!!
 
Ответить
СообщениеОгромное Спасибо!!!

Автор - Mercury_15m
Дата добавления - 13.01.2016 в 13:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет просроченных заявок (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!