Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/зависимость диапазона ячеек от другого диапазона ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » зависимость диапазона ячеек от другого диапазона ячеек
зависимость диапазона ячеек от другого диапазона ячеек
Виль Дата: Вторник, 12.01.2016, 18:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2010
Пример:В первом столбце от 1до 5 цифры, во втором столбце от А до Д буквы, когда в в третьем столбце в ячейке С1 я ставлю цифру 1, то правее в четвертом столбце D1 должна появиться буква А, если я в ячейку C1 вобью цифру 2, то должна появиться в ячейке D1 буква Б. Можно ли для этого примера составить формулу?
 
Ответить
СообщениеПример:В первом столбце от 1до 5 цифры, во втором столбце от А до Д буквы, когда в в третьем столбце в ячейке С1 я ставлю цифру 1, то правее в четвертом столбце D1 должна появиться буква А, если я в ячейку C1 вобью цифру 2, то должна появиться в ячейке D1 буква Б. Можно ли для этого примера составить формулу?

Автор - Виль
Дата добавления - 12.01.2016 в 18:51
abtextime Дата: Вторник, 12.01.2016, 19:00 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
1 2 3 4 5 в ячейках A1:A5 или 12345 в ячейке A1?

ну и файл, а то наши добрые, но справедливые модераторы Вам по-доброму вынесут замечание
 
Ответить
Сообщение1 2 3 4 5 в ячейках A1:A5 или 12345 в ячейке A1?

ну и файл, а то наши добрые, но справедливые модераторы Вам по-доброму вынесут замечание

Автор - abtextime
Дата добавления - 12.01.2016 в 19:00
abtextime Дата: Вторник, 12.01.2016, 19:03 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
ну а так-то, если диапазон, то просто
Код
=ВПР(C1;$A$1:$B$5;2;0)
 
Ответить
Сообщениену а так-то, если диапазон, то просто
Код
=ВПР(C1;$A$1:$B$5;2;0)

Автор - abtextime
Дата добавления - 12.01.2016 в 19:03
_Boroda_ Дата: Вторник, 12.01.2016, 20:11 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если там действительно 1-2-3-4-5, то можно так
Код
=ИНДЕКС(B1:B5;C1)

А за отсутствие файла мы давно уже не замечовываем. Сергей сказал, что не нужно.
К сообщению приложен файл: 1674.xlsx(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли там действительно 1-2-3-4-5, то можно так
Код
=ИНДЕКС(B1:B5;C1)

А за отсутствие файла мы давно уже не замечовываем. Сергей сказал, что не нужно.

Автор - _Boroda_
Дата добавления - 12.01.2016 в 20:11
Nic70y Дата: Вторник, 12.01.2016, 20:23 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3918
Репутация: 829 ±
Замечаний: 0% ±

Excel 2013
В первом столбце........., во втором столбце
нафиг это нужно?
Код
=СИМВОЛ(191+C1)
Код
=ЕСЛИ(C1>5;"";СИМВОЛ(191+C1))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
В первом столбце........., во втором столбце
нафиг это нужно?
Код
=СИМВОЛ(191+C1)
Код
=ЕСЛИ(C1>5;"";СИМВОЛ(191+C1))

Автор - Nic70y
Дата добавления - 12.01.2016 в 20:23
Udik Дата: Вторник, 12.01.2016, 20:27 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1372
Репутация: 177 ±
Замечаний: 0% ±

Excel 2016 х 64
за отсутствие файла мы давно уже не замечовываем

ой зря, как же это бесит временами B)
[moder]Полностью солидарен. Но объясните это Сергею. У нас не получилось.


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал _Boroda_ - Вторник, 12.01.2016, 20:45
 
Ответить
Сообщение
за отсутствие файла мы давно уже не замечовываем

ой зря, как же это бесит временами B)
[moder]Полностью солидарен. Но объясните это Сергею. У нас не получилось.

Автор - Udik
Дата добавления - 12.01.2016 в 20:27
Виль Дата: Среда, 13.01.2016, 06:00 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2010
Спасибо!
Задача решена;)
Код
=ВПР(C1;$A$1:$B$5;2;0)

Код
=ИНДЕКС(B1:B5;C1)

[moder]Для формул используйте специальные теги - кнопка fx. На первый раз поправил Вам.


Сообщение отредактировал _Boroda_ - Среда, 13.01.2016, 07:35
 
Ответить
СообщениеСпасибо!
Задача решена;)
Код
=ВПР(C1;$A$1:$B$5;2;0)

Код
=ИНДЕКС(B1:B5;C1)

[moder]Для формул используйте специальные теги - кнопка fx. На первый раз поправил Вам.

Автор - Виль
Дата добавления - 13.01.2016 в 06:00
китин Дата: Среда, 13.01.2016, 08:04 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4110
Репутация: 635 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
давно уже не замечовываем
hands hands hands


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
давно уже не замечовываем
hands hands hands

Автор - китин
Дата добавления - 13.01.2016 в 08:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » зависимость диапазона ячеек от другого диапазона ячеек
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!