Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание двух формул в одной ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание двух формул в одной ячейке (Формулы/Formulas)
Создание двух формул в одной ячейке
dizain56 Дата: Четверг, 14.01.2016, 17:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! Помогите создать две формулы в одной ячейке. Нужно что бы при значении 1 в B13 сумма в Н2 с наценкой 15%, при 0 в В13 в Н2 ни чего не менялось.
К сообщению приложен файл: 555.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте! Помогите создать две формулы в одной ячейке. Нужно что бы при значении 1 в B13 сумма в Н2 с наценкой 15%, при 0 в В13 в Н2 ни чего не менялось.

Автор - dizain56
Дата добавления - 14.01.2016 в 17:05
Wasilich Дата: Четверг, 14.01.2016, 17:23 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1111
Репутация: 301 ±
Замечаний: 0% ±

2003
Так?
Код
=ЕСЛИ(B13=0;C2*B5;C2*B5*1,15)
 
Ответить
СообщениеТак?
Код
=ЕСЛИ(B13=0;C2*B5;C2*B5*1,15)

Автор - Wasilich
Дата добавления - 14.01.2016 в 17:23
Pelena Дата: Четверг, 14.01.2016, 17:31 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 10482
Репутация: 2367 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Или
Код
=C2*B5*(1+0,15*(B13=1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИли
Код
=C2*B5*(1+0,15*(B13=1))

Автор - Pelena
Дата добавления - 14.01.2016 в 17:31
dizain56 Дата: Четверг, 14.01.2016, 17:35 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Большое спасибо, Wasilic!!!
 
Ответить
СообщениеБольшое спасибо, Wasilic!!!

Автор - dizain56
Дата добавления - 14.01.2016 в 17:35
dizain56 Дата: Четверг, 14.01.2016, 17:41 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, спасибо! Но по моему первый вариант проще.
 
Ответить
СообщениеPelena, спасибо! Но по моему первый вариант проще.

Автор - dizain56
Дата добавления - 14.01.2016 в 17:41
abtextime Дата: Четверг, 14.01.2016, 18:07 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
[offtop]Название топика фееричное ))
 
Ответить
Сообщение[offtop]Название топика фееричное ))

Автор - abtextime
Дата добавления - 14.01.2016 в 18:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание двух формул в одной ячейке (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!