Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сложная формула (для меня во всяком случае) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сложная формула (для меня во всяком случае) (Формулы/Formulas)
сложная формула (для меня во всяком случае)
Leo725 Дата: Понедельник, 18.01.2016, 15:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Если знаете, подскажите пожалуйста, как задать такую формулу сложную. с одним условием знаю, с двумя не получается. Например, такая формула для ячейки нужна: Если Н1=Н2, то А1, если Н1=Н3, то А1*0,5, а если нет, то 0
[moder]Тема закрыта. Причина: нарушение п.2, 3 Правил форума[/moder]


Хорошо там, где я есть! Но не всем...

Сообщение отредактировал Pelena - Понедельник, 18.01.2016, 17:01
 
Ответить
СообщениеЕсли знаете, подскажите пожалуйста, как задать такую формулу сложную. с одним условием знаю, с двумя не получается. Например, такая формула для ячейки нужна: Если Н1=Н2, то А1, если Н1=Н3, то А1*0,5, а если нет, то 0
[moder]Тема закрыта. Причина: нарушение п.2, 3 Правил форума[/moder]

Автор - Leo725
Дата добавления - 18.01.2016 в 15:40
buchlotnik Дата: Понедельник, 18.01.2016, 15:45 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3120
Репутация: 854 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
"по фотографии"
Код
=ЕСЛИ(H1=H2;A1;ЕСЛИ(H1=H3;A1*0,5;0))
а так бы файлик посмотреть


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Понедельник, 18.01.2016, 15:45
 
Ответить
Сообщение"по фотографии"
Код
=ЕСЛИ(H1=H2;A1;ЕСЛИ(H1=H3;A1*0,5;0))
а так бы файлик посмотреть

Автор - buchlotnik
Дата добавления - 18.01.2016 в 15:45
_Boroda_ Дата: Понедельник, 18.01.2016, 15:45 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11546
Репутация: 4754 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=ЕСЛИ(H1=H2;A1;ЕСЛИ(H1=H3;A1*0,5;0))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=ЕСЛИ(H1=H2;A1;ЕСЛИ(H1=H3;A1*0,5;0))

Автор - _Boroda_
Дата добавления - 18.01.2016 в 15:45
Leo725 Дата: Понедельник, 18.01.2016, 16:12 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо большое, Очень Выручили!!!!!


Хорошо там, где я есть! Но не всем...
 
Ответить
СообщениеСпасибо большое, Очень Выручили!!!!!

Автор - Leo725
Дата добавления - 18.01.2016 в 16:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сложная формула (для меня во всяком случае) (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!