Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчитать кол-во даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчитать кол-во даты (Формулы/Formulas)
Подсчитать кол-во даты
imperators Дата: Вторник, 19.01.2016, 19:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Коллеги! нужна ваша помощь! \
Суть задачи такая:
Имеется диапазон ячеек, необходимо высортировать определенные даты
идеально будет если еще можно будет даты которые прошли на минус 1 день помечались цветом
Заранее большое спасибо. Понимаю что элементарно но не могу разобраться
Файл прилагается:
К сообщению приложен файл: 4221828.xls(23Kb)


Сообщение отредактировал imperators - Вторник, 19.01.2016, 19:49
 
Ответить
СообщениеКоллеги! нужна ваша помощь! \
Суть задачи такая:
Имеется диапазон ячеек, необходимо высортировать определенные даты
идеально будет если еще можно будет даты которые прошли на минус 1 день помечались цветом
Заранее большое спасибо. Понимаю что элементарно но не могу разобраться
Файл прилагается:

Автор - imperators
Дата добавления - 19.01.2016 в 19:48
Serge_007 Дата: Вторник, 19.01.2016, 19:53 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13145
Репутация: ±
Замечаний: ±

Excel 2010
высортировать
Что значит это слово?

даты которые прошли на минус 1 день
Какие это даты в Вашем файле?


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
высортировать
Что значит это слово?

даты которые прошли на минус 1 день
Какие это даты в Вашем файле?

Автор - Serge_007
Дата добавления - 19.01.2016 в 19:53
китин Дата: Среда, 20.01.2016, 07:40 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4331
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
необходимо высортировать определенные даты

??????
как понял формула массива
Код
=СЧЁТ(ИНДЕКС($A$4:$C$7;;ПОИСКПОЗ($E8;$A$3:$C$3;0)))

даты которые прошли на минус 1 день

а вот здесь ничё не понял :'( ( как и админ)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
необходимо высортировать определенные даты

??????
как понял формула массива
Код
=СЧЁТ(ИНДЕКС($A$4:$C$7;;ПОИСКПОЗ($E8;$A$3:$C$3;0)))

даты которые прошли на минус 1 день

а вот здесь ничё не понял :'( ( как и админ)

Автор - китин
Дата добавления - 20.01.2016 в 07:40
imperators Дата: Среда, 20.01.2016, 15:04 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
наверное глупо написано, но попробую переформулировать вопрос.

Есть настоящая ДАТА.

Необходимо понимать сколько ДАТ уже с прошедшим сроком
Сколько дат еще не подошли и сколько дат с натоящим сроком.
 
Ответить
Сообщениенаверное глупо написано, но попробую переформулировать вопрос.

Есть настоящая ДАТА.

Необходимо понимать сколько ДАТ уже с прошедшим сроком
Сколько дат еще не подошли и сколько дат с натоящим сроком.

Автор - imperators
Дата добавления - 20.01.2016 в 15:04
_Boroda_ Дата: Среда, 20.01.2016, 15:15 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11315
Репутация: 4675 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ(A4:C6;"<"&СЕГОДНЯ())

Код
=СЧЁТЕСЛИ(A4:C6;СЕГОДНЯ())

Код
=СЧЁТЕСЛИ(A4:C6;">"&СЕГОДНЯ())
К сообщению приложен файл: 4221828_1.xls(32Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ(A4:C6;"<"&СЕГОДНЯ())

Код
=СЧЁТЕСЛИ(A4:C6;СЕГОДНЯ())

Код
=СЧЁТЕСЛИ(A4:C6;">"&СЕГОДНЯ())

Автор - _Boroda_
Дата добавления - 20.01.2016 в 15:15
Udik Дата: Среда, 20.01.2016, 15:26 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1587
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Вы хотите сравнить текущую системную дату со списком дат?
тогда по принципу
Код
=СЧЁТЕСЛИ(A4:C7;"<"&ОТБР(СЕГОДНЯ()))

это сколько дат меньше текущей


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеВы хотите сравнить текущую системную дату со списком дат?
тогда по принципу
Код
=СЧЁТЕСЛИ(A4:C7;"<"&ОТБР(СЕГОДНЯ()))

это сколько дат меньше текущей

Автор - Udik
Дата добавления - 20.01.2016 в 15:26
_Boroda_ Дата: Среда, 20.01.2016, 15:32 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11315
Репутация: 4675 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Udik,
ОТБР(СЕГОДНЯ())
?
Вы случайно СЕГОДНЯ не перепутали с ТДАТА? В СЕГОДНЯ времени нет, а в ТДАТА есть.


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеUdik,
ОТБР(СЕГОДНЯ())
?
Вы случайно СЕГОДНЯ не перепутали с ТДАТА? В СЕГОДНЯ времени нет, а в ТДАТА есть.

Автор - _Boroda_
Дата добавления - 20.01.2016 в 15:32
Udik Дата: Среда, 20.01.2016, 15:34 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1587
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
чет перестраховался :(
В любом случае уже раньше ответили.


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Среда, 20.01.2016, 15:36
 
Ответить
Сообщениечет перестраховался :(
В любом случае уже раньше ответили.

Автор - Udik
Дата добавления - 20.01.2016 в 15:34
imperators Дата: Среда, 20.01.2016, 15:38 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Так нужно?

Отлично! Спасибо!

а каким то образом теперь можно эти даты подсвечивать
по условию что:
1. Даты которые меньше НАСТОЯЩЕЙ (красный)
2. Даты Которые БОЛЬШЕ (зеленый)
3. Даты Настоящие (желтый)
Условное форматирование закрашивает все ячейки в диапазоне и пустые тоже. А нужно конкретно только с датами и только по условию:(((
[moder]1. Цитировать весь пост не нужно.
2. Новый вопрос - новая тема.
Все это есть в Правилах форума.


Сообщение отредактировал _Boroda_ - Среда, 20.01.2016, 15:40
 
Ответить
Сообщение
Так нужно?

Отлично! Спасибо!

а каким то образом теперь можно эти даты подсвечивать
по условию что:
1. Даты которые меньше НАСТОЯЩЕЙ (красный)
2. Даты Которые БОЛЬШЕ (зеленый)
3. Даты Настоящие (желтый)
Условное форматирование закрашивает все ячейки в диапазоне и пустые тоже. А нужно конкретно только с датами и только по условию:(((
[moder]1. Цитировать весь пост не нужно.
2. Новый вопрос - новая тема.
Все это есть в Правилах форума.

Автор - imperators
Дата добавления - 20.01.2016 в 15:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчитать кол-во даты (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!