Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Таблица по задолженностям и сводная таблица расчета по ним. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица по задолженностям и сводная таблица расчета по ним. (Формулы/Formulas)
Таблица по задолженностям и сводная таблица расчета по ним.
Dyonis Дата: Понедельник, 25.01.2016, 00:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день! Просьба помочь в решении задачи:
К примеру есть некий должник user1 по определенным артикулам (столбец E), и итоговой сумме G19. По мене отдачи долгов, в столбце "факт" вручную вноситься количество того или иного артикула отданного user'ом1. После чего это кол-во должно вычитаться из столбца "кол-во" данного артикула и соответственно меняться итоговая сумма по данному артикулу и общая. Далее, название этого артикула, кол-во и сумма сводиться в таблицу1.(как на примере)
Спасибо всем откликнувшимся.
[moder]Есть также п.6 Правил форума - "Правила хорошего тона", в которых сказано
Цитата
Отписывайтесь в теме, если Ваш вопрос решен
. Из четырех ваших тем вы не отписались ни в одной.
К сообщению приложен файл: 9843001.xlsx(11Kb)


Сообщение отредактировал _Boroda_ - Понедельник, 25.01.2016, 01:13
 
Ответить
СообщениеДобрый день! Просьба помочь в решении задачи:
К примеру есть некий должник user1 по определенным артикулам (столбец E), и итоговой сумме G19. По мене отдачи долгов, в столбце "факт" вручную вноситься количество того или иного артикула отданного user'ом1. После чего это кол-во должно вычитаться из столбца "кол-во" данного артикула и соответственно меняться итоговая сумма по данному артикулу и общая. Далее, название этого артикула, кол-во и сумма сводиться в таблицу1.(как на примере)
Спасибо всем откликнувшимся.
[moder]Есть также п.6 Правил форума - "Правила хорошего тона", в которых сказано
Цитата
Отписывайтесь в теме, если Ваш вопрос решен
. Из четырех ваших тем вы не отписались ни в одной.

Автор - Dyonis
Дата добавления - 25.01.2016 в 00:12
Udik Дата: Понедельник, 25.01.2016, 11:16 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1378
Репутация: 178 ±
Замечаний: 0% ±

Excel 2016 х 64
Вот насколько понял задание
К сообщению приложен файл: 6225233.xlsm(22Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеВот насколько понял задание

Автор - Udik
Дата добавления - 25.01.2016 в 11:16
Dyonis Дата: Понедельник, 25.01.2016, 13:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Udik, Добрый день!
Не разобрался с Вашим ответом. В файле практически нечего нет.
 
Ответить
СообщениеUdik, Добрый день!
Не разобрался с Вашим ответом. В файле практически нечего нет.

Автор - Dyonis
Дата добавления - 25.01.2016 в 13:05
китин Дата: Понедельник, 25.01.2016, 13:28 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4118
Репутация: 636 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а это наверно потому, что
Из четырех ваших тем вы не отписались ни в одной.


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа это наверно потому, что
Из четырех ваших тем вы не отписались ни в одной.

Автор - китин
Дата добавления - 25.01.2016 в 13:28
Dyonis Дата: Понедельник, 25.01.2016, 13:42 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
китин, Добрый день!
Согласен, урок усвоил, думаю если я сейчас отпишусь по всем четырем предыдущим темам, это будет выглядеть глупо.
В преть обязуюсь придерживаться правил хорошего тона, и соблюдать иные правила форума.
 
Ответить
Сообщениекитин, Добрый день!
Согласен, урок усвоил, думаю если я сейчас отпишусь по всем четырем предыдущим темам, это будет выглядеть глупо.
В преть обязуюсь придерживаться правил хорошего тона, и соблюдать иные правила форума.

Автор - Dyonis
Дата добавления - 25.01.2016 в 13:42
китин Дата: Понедельник, 25.01.2016, 13:58 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4118
Репутация: 636 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо?формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$7:$D$16;НАИМЕНЬШИЙ(ЕСЛИ(ЕЧИСЛО($H$7:$H$16);СТРОКА($D$7:$D$16)-6);СТРОКА(A1)));"")
К сообщению приложен файл: Dyonis.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак надо?формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$7:$D$16;НАИМЕНЬШИЙ(ЕСЛИ(ЕЧИСЛО($H$7:$H$16);СТРОКА($D$7:$D$16)-6);СТРОКА(A1)));"")

Автор - китин
Дата добавления - 25.01.2016 в 13:58
Udik Дата: Понедельник, 25.01.2016, 14:19 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1378
Репутация: 178 ±
Замечаний: 0% ±

Excel 2016 х 64
В файле практически нечего нет.

не тот файл попал
вот другой
[p.s.]в основной табличке ничего не стал делать, т.к. получается дублирование
К сообщению приложен файл: 2674708.xlsx(13Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Понедельник, 25.01.2016, 14:29
 
Ответить
Сообщение
В файле практически нечего нет.

не тот файл попал
вот другой
[p.s.]в основной табличке ничего не стал делать, т.к. получается дублирование

Автор - Udik
Дата добавления - 25.01.2016 в 14:19
Dyonis Дата: Понедельник, 25.01.2016, 18:41 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
китин, Udik, Оба ответа полностью подошли. Спасибо большое, нюансы сам доработаю. victory
 
Ответить
Сообщениекитин, Udik, Оба ответа полностью подошли. Спасибо большое, нюансы сам доработаю. victory

Автор - Dyonis
Дата добавления - 25.01.2016 в 18:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица по задолженностям и сводная таблица расчета по ним. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!