Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет даты погашения процентов по кредиту - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет даты погашения процентов по кредиту (Формулы/Formulas)
Расчет даты погашения процентов по кредиту
Полик Дата: Среда, 27.01.2016, 22:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день.
Пожалуйста помогите создать формулу для расчета даты погашения процентов.
В столбцах банк 1, банк 2 и банк3 указаны суммы кредита. Банк1 и банк2 кредитуют на срок 90 дней, а банк3 на срок 70 дней.
Столбец дата погашения процентов должна по логике выглядеть, как дата получения ТК +90, если (сумму внесли в) столбец банк 1 и банк 2, но дата получения ТК+70, если (сумму внесли в) столбец банк3.
Т.к. заказчиков много, очень нужно знать точную дату погашения процентов, чтобы не проморгать.
К сообщению приложен файл: 4013275.xlsx(66Kb)
 
Ответить
СообщениеДобрый день.
Пожалуйста помогите создать формулу для расчета даты погашения процентов.
В столбцах банк 1, банк 2 и банк3 указаны суммы кредита. Банк1 и банк2 кредитуют на срок 90 дней, а банк3 на срок 70 дней.
Столбец дата погашения процентов должна по логике выглядеть, как дата получения ТК +90, если (сумму внесли в) столбец банк 1 и банк 2, но дата получения ТК+70, если (сумму внесли в) столбец банк3.
Т.к. заказчиков много, очень нужно знать точную дату погашения процентов, чтобы не проморгать.

Автор - Полик
Дата добавления - 27.01.2016 в 22:10
_Boroda_ Дата: Среда, 27.01.2016, 23:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11327
Репутация: 4676 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=F2+70+20*(E2="")

Код
=ЕСЛИ(СУММ(C2:E2);ЕСЛИ(E2;70;90)+F2;"")

Код
=ЕСЛИ(F2;ЕСЛИ(E2;70;90)+F2;"")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=F2+70+20*(E2="")

Код
=ЕСЛИ(СУММ(C2:E2);ЕСЛИ(E2;70;90)+F2;"")

Код
=ЕСЛИ(F2;ЕСЛИ(E2;70;90)+F2;"")

Автор - _Boroda_
Дата добавления - 27.01.2016 в 23:28
Полик Дата: Среда, 27.01.2016, 23:33 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Спасибо огромное!!!! pray
 
Ответить
Сообщение_Boroda_, Спасибо огромное!!!! pray

Автор - Полик
Дата добавления - 27.01.2016 в 23:33
Полик Дата: Среда, 27.01.2016, 23:34 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Спасибо огромное!!!! pray
 
Ответить
Сообщение_Boroda_, Спасибо огромное!!!! pray

Автор - Полик
Дата добавления - 27.01.2016 в 23:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет даты погашения процентов по кредиту (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!