Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как генерировать ФИО ? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как генерировать ФИО ? (Формулы/Formulas)
Как генерировать ФИО ?
ann1988 Дата: Среда, 03.02.2016, 20:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Удалено. Нарушение Правил форума Помогите, пожалуйста! Представьте: есть 100 имен, 100 фамилий и 100 отчеств (они все реальные), а мне надо сделать еще 100 - не реальных, например: есть Петров Иван Алексеевич и Сидоров Андрей Владимирович - если их сгенерировать, то может получиться Иванов Андрей Петрович и Алексеев Владимир Сидорович...Но я никак не могу понять где, как и что надо поставить в таблице, чтобы это делалось автоматически! Заранее спасибо!


Сообщение отредактировал Pelena - Среда, 03.02.2016, 20:03
 
Ответить
СообщениеУдалено. Нарушение Правил форума Помогите, пожалуйста! Представьте: есть 100 имен, 100 фамилий и 100 отчеств (они все реальные), а мне надо сделать еще 100 - не реальных, например: есть Петров Иван Алексеевич и Сидоров Андрей Владимирович - если их сгенерировать, то может получиться Иванов Андрей Петрович и Алексеев Владимир Сидорович...Но я никак не могу понять где, как и что надо поставить в таблице, чтобы это делалось автоматически! Заранее спасибо!

Автор - ann1988
Дата добавления - 03.02.2016 в 20:00
Killerlord Дата: Среда, 03.02.2016, 20:05 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 80% ±

Excel 2007
как в excel это делать незнаю, но есть специальные сайты где можно рандомизировать текст
 
Ответить
Сообщениекак в excel это делать незнаю, но есть специальные сайты где можно рандомизировать текст

Автор - Killerlord
Дата добавления - 03.02.2016 в 20:05
Pelena Дата: Среда, 03.02.2016, 20:06 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9879
Репутация: 2265 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЭто ищете?

Автор - Pelena
Дата добавления - 03.02.2016 в 20:06
Killerlord Дата: Среда, 03.02.2016, 20:07 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 80% ±

Excel 2007
Pelena, помогите мне пожалуйста если разбираетесь, я тему создал жду ответа
[moder]Вы ждёте ровно 15 минут. Наберитесь терпения, а пока ждёте, почитайте Правила форума[/moder]


Сообщение отредактировал Pelena - Среда, 03.02.2016, 20:10
 
Ответить
СообщениеPelena, помогите мне пожалуйста если разбираетесь, я тему создал жду ответа
[moder]Вы ждёте ровно 15 минут. Наберитесь терпения, а пока ждёте, почитайте Правила форума[/moder]

Автор - Killerlord
Дата добавления - 03.02.2016 в 20:07
buchlotnik Дата: Среда, 03.02.2016, 20:12 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
как-то так
Код
=ИНДЕКС(A1:A100;СЛУЧМЕЖДУ(1;100))&" "&ИНДЕКС(B1:B100;СЛУЧМЕЖДУ(1;100))&" "&ИНДЕКС(C1:C100;СЛУЧМЕЖДУ(1;100))


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениекак-то так
Код
=ИНДЕКС(A1:A100;СЛУЧМЕЖДУ(1;100))&" "&ИНДЕКС(B1:B100;СЛУЧМЕЖДУ(1;100))&" "&ИНДЕКС(C1:C100;СЛУЧМЕЖДУ(1;100))

Автор - buchlotnik
Дата добавления - 03.02.2016 в 20:12
ann1988 Дата: Среда, 03.02.2016, 20:16 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
buchlotnik, спасибо большое! а можно поподробнее немного? :) всю эту формулу целиком просто вписать в функцию и все?
 
Ответить
Сообщениеbuchlotnik, спасибо большое! а можно поподробнее немного? :) всю эту формулу целиком просто вписать в функцию и все?

Автор - ann1988
Дата добавления - 03.02.2016 в 20:16
buchlotnik Дата: Среда, 03.02.2016, 20:20 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
просто вписать в функцию и все?
нет, я бы ещё правила форума прочитал и приложил файл-пример - это сильно сократит список уточняющих вопросов (а так да - рабочий генератор случайных ФИО, обновляется по F9)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 03.02.2016, 20:27
 
Ответить
Сообщение
Цитата
просто вписать в функцию и все?
нет, я бы ещё правила форума прочитал и приложил файл-пример - это сильно сократит список уточняющих вопросов (а так да - рабочий генератор случайных ФИО, обновляется по F9)

Автор - buchlotnik
Дата добавления - 03.02.2016 в 20:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как генерировать ФИО ? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!