Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Необходимо просуммировать строчки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Необходимо просуммировать строчки (Формулы/Formulas)
Необходимо просуммировать строчки
cobra77777 Дата: Пятница, 05.02.2016, 22:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
Здравствуйте! Я только учусь не пинайте сильно. Необходимо просуммировать строчки с одинаковыми названиями и вывести общую сумму этих строчек в другую колонку (пример файла прикрепил).

Спасибо.
К сообщению приложен файл: 6325401.xlsx(11Kb)


Сообщение отредактировал cobra77777 - Пятница, 05.02.2016, 22:06
 
Ответить
СообщениеЗдравствуйте! Я только учусь не пинайте сильно. Необходимо просуммировать строчки с одинаковыми названиями и вывести общую сумму этих строчек в другую колонку (пример файла прикрепил).

Спасибо.

Автор - cobra77777
Дата добавления - 05.02.2016 в 22:00
_Boroda_ Дата: Пятница, 05.02.2016, 22:04 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(D$3:D$12;D4;E$3:E$12)
А почему первая 4, а не 6?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(D$3:D$12;D4;E$3:E$12)
А почему первая 4, а не 6?

Автор - _Boroda_
Дата добавления - 05.02.2016 в 22:04
cobra77777 Дата: Пятница, 05.02.2016, 22:14 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
да конечно - 6. Но такой вариант не очень подходит. Поскольку в файле 10 тыс.строк и каждой строчке нужно "целиться" это нереально :(.
э
 
Ответить
Сообщениеда конечно - 6. Но такой вариант не очень подходит. Поскольку в файле 10 тыс.строк и каждой строчке нужно "целиться" это нереально :(.
э

Автор - cobra77777
Дата добавления - 05.02.2016 в 22:14
_Boroda_ Дата: Пятница, 05.02.2016, 22:19 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
каждой строчке нужно "целиться"

Это Вы про что?

А, все, понял.
Вот так попробуйте
Код
=ЕСЛИ(D3=D2;"";СУММЕСЛИ(D3:D$12;D3;E3:E$12))

Вводите в первую ячейку и тянете вниз. Файл посмотрите.
К сообщению приложен файл: 6325401_1.xlsx(11Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
каждой строчке нужно "целиться"

Это Вы про что?

А, все, понял.
Вот так попробуйте
Код
=ЕСЛИ(D3=D2;"";СУММЕСЛИ(D3:D$12;D3;E3:E$12))

Вводите в первую ячейку и тянете вниз. Файл посмотрите.

Автор - _Boroda_
Дата добавления - 05.02.2016 в 22:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Необходимо просуммировать строчки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!