Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Использование логических формул в excel - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использование логических формул в excel (условия = между двумя текстовыми значениями в формуле)
Использование логических формул в excel
aleksana Дата: Воскресенье, 07.02.2016, 00:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Просьба помочь. Есть два одинаковых значения в формате текст, расположенных в разных столбцах: В2 и N2. Задача стоит: выявить, что если эти значения друг другу равны в лог_выражении, то в значении_если_истина данные из столбца H (формат число) / ВПР =ВПР(B:B;N:O;2;0) - в колонке O располагается числовой формат. Простите не могу выложить файл он с расширением .xlsx, пересохраняю в 97-2003 формулы "убиваются". Если резюмировать, как правильно задать условие равно для формата текст ?
:( спасибо. (очень старалась следовать установленным правилам).
[moder]А где тогда файл? В 2003 - это не обязательно, а желательно. Кладите как есть.


Надежда
 
Ответить
СообщениеПросьба помочь. Есть два одинаковых значения в формате текст, расположенных в разных столбцах: В2 и N2. Задача стоит: выявить, что если эти значения друг другу равны в лог_выражении, то в значении_если_истина данные из столбца H (формат число) / ВПР =ВПР(B:B;N:O;2;0) - в колонке O располагается числовой формат. Простите не могу выложить файл он с расширением .xlsx, пересохраняю в 97-2003 формулы "убиваются". Если резюмировать, как правильно задать условие равно для формата текст ?
:( спасибо. (очень старалась следовать установленным правилам).
[moder]А где тогда файл? В 2003 - это не обязательно, а желательно. Кладите как есть.

Автор - aleksana
Дата добавления - 07.02.2016 в 00:13
_Boroda_ Дата: Воскресенье, 07.02.2016, 00:18 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4148 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Файл нужен, как я уже писал в комментарии - пусть будет в xlsx, ничего страшного. А за то, что Правила прочитали - большущщщий Вам респект, редко такую сознательность встретить получается.
По формуле - сравнение текста полностью аналогично сравнению чисел
Код
=ЕСЛИ(B2=N2;если_ИСТИНА;если_ЛОЖЬ)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеФайл нужен, как я уже писал в комментарии - пусть будет в xlsx, ничего страшного. А за то, что Правила прочитали - большущщщий Вам респект, редко такую сознательность встретить получается.
По формуле - сравнение текста полностью аналогично сравнению чисел
Код
=ЕСЛИ(B2=N2;если_ИСТИНА;если_ЛОЖЬ)

Автор - _Boroda_
Дата добавления - 07.02.2016 в 00:18
aleksana Дата: Воскресенье, 07.02.2016, 00:28 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
_Boroda_, вот не получилось ) сейчас выкладываю файл, только , пож. , не удивляйтесь моим формулам :) они уж замороченный , в смысле, неопытная


Надежда
 
Ответить
Сообщение_Boroda_, вот не получилось ) сейчас выкладываю файл, только , пож. , не удивляйтесь моим формулам :) они уж замороченный , в смысле, неопытная

Автор - aleksana
Дата добавления - 07.02.2016 в 00:28
aleksana Дата: Воскресенье, 07.02.2016, 00:43 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
не получается, файл 97 кб


Надежда
 
Ответить
Сообщениене получается, файл 97 кб

Автор - aleksana
Дата добавления - 07.02.2016 в 00:43
aleksana Дата: Воскресенье, 07.02.2016, 00:44 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
- получилось !!! :) формула в столбце J
К сообщению приложен файл: CFR_2015_1.xlsx(73Kb)


Надежда

Сообщение отредактировал aleksana - Воскресенье, 07.02.2016, 00:46
 
Ответить
Сообщение- получилось !!! :) формула в столбце J

Автор - aleksana
Дата добавления - 07.02.2016 в 00:44
_Boroda_ Дата: Воскресенье, 07.02.2016, 01:14 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9828
Репутация: 4148 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Уже лучше. А теперь попробуйте словами описать что откуда и по каким условиям Вы хотите вытянуть. А то формула у Вас действительно ...


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУже лучше. А теперь попробуйте словами описать что откуда и по каким условиям Вы хотите вытянуть. А то формула у Вас действительно ...

Автор - _Boroda_
Дата добавления - 07.02.2016 в 01:14
aleksana Дата: Воскресенье, 07.02.2016, 01:23 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
мне нужно , чтобы формула распозновала общую сумму в колонке Стоимость заказано (1Atak Итог)
Далее , чтобы каждое строка с значением из колонки Стоимость доставлено было разделено на сумму Стоимость заказано.
Т.е. по простому должно было быть так

Стоимость доставлено H2/ Стоимость заказано $E$4 = %

Стоимость доставлено H3/ Стоимость заказано $E$4 = %

А чтобы в каждой строке не прописывать, хотела оптимизироваться, каким образом:
Я все итоги вынесла в колонки О и P , и задумка была, что O=B , далее через ВПР ищу значение 1Atak Итог , который я использую в знаменателе и получаю %

У меня более 30 клиентов и нужно рассчитать по каждому клиенту за каждый месяц и так все 12 месяцев


Надежда

Сообщение отредактировал aleksana - Воскресенье, 07.02.2016, 01:25
 
Ответить
Сообщениемне нужно , чтобы формула распозновала общую сумму в колонке Стоимость заказано (1Atak Итог)
Далее , чтобы каждое строка с значением из колонки Стоимость доставлено было разделено на сумму Стоимость заказано.
Т.е. по простому должно было быть так

Стоимость доставлено H2/ Стоимость заказано $E$4 = %

Стоимость доставлено H3/ Стоимость заказано $E$4 = %

А чтобы в каждой строке не прописывать, хотела оптимизироваться, каким образом:
Я все итоги вынесла в колонки О и P , и задумка была, что O=B , далее через ВПР ищу значение 1Atak Итог , который я использую в знаменателе и получаю %

У меня более 30 клиентов и нужно рассчитать по каждому клиенту за каждый месяц и так все 12 месяцев

Автор - aleksana
Дата добавления - 07.02.2016 в 01:23
Serge_007 Дата: Воскресенье, 07.02.2016, 01:50 | Сообщение № 8
Группа: Админы
Ранг: Местный житель
Сообщений: 13114
Репутация: ±
Замечаний: ±

Excel 2010
очень старалась следовать установленным правилам
Вообще не старались. Тема закрыта за нарушения пунктов 2, 3 (дважды) и 5g правил форума


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
очень старалась следовать установленным правилам
Вообще не старались. Тема закрыта за нарушения пунктов 2, 3 (дважды) и 5g правил форума

Автор - Serge_007
Дата добавления - 07.02.2016 в 01:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использование логических формул в excel (условия = между двумя текстовыми значениями в формуле)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!