Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если число отрицательное, то 0 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если число отрицательное, то 0 (Формулы/Formulas)
Если число отрицательное, то 0
Steve Дата: Вторник, 09.02.2016, 02:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго времени суток!
Если сумма из двух ячеек =СУММ(A1-A2) будет число со знаком минус (-), то в ячейке должно отображаться 0.
Как реализовать данную идею ?
 
Ответить
СообщениеДоброго времени суток!
Если сумма из двух ячеек =СУММ(A1-A2) будет число со знаком минус (-), то в ячейке должно отображаться 0.
Как реализовать данную идею ?

Автор - Steve
Дата добавления - 09.02.2016 в 02:35
vikttur Дата: Вторник, 09.02.2016, 02:39 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2030
Репутация: 355 ±
Замечаний: 0% ±

Код
=МАКС(A1-A2;)


Сообщение отредактировал vikttur - Вторник, 09.02.2016, 02:40
 
Ответить
Сообщение
Код
=МАКС(A1-A2;)

Автор - vikttur
Дата добавления - 09.02.2016 в 02:39
ShAM Дата: Вторник, 09.02.2016, 06:10 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1234
Репутация: 209 ±
Замечаний: 0% ±

Excel 2010
в ячейке должно отображаться 0
Все таки "отображаться" или "находиться". Если "находиться", то Виктор показал как формулой. Если просто "отображаться", то поставьте формат ячейки Основной;"0", будет "отображаться" 0, но в ячейке останется отрицательное число.
 
Ответить
Сообщение
в ячейке должно отображаться 0
Все таки "отображаться" или "находиться". Если "находиться", то Виктор показал как формулой. Если просто "отображаться", то поставьте формат ячейки Основной;"0", будет "отображаться" 0, но в ячейке останется отрицательное число.

Автор - ShAM
Дата добавления - 09.02.2016 в 06:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если число отрицательное, то 0 (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!