Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановочные знаки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановочные знаки (Формулы/Formulas)
Подстановочные знаки
zuzikmba Дата: Среда, 10.02.2016, 15:32 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 1 ±
Замечаний: 40% ±

Excel 2010
Добрый день всем!

Возникла такая трудность.
Есть файл большой. Использую формулу суммесли и в критерии пишу "100??1*", диапазон суммирования и сам диапазон поиска расположены на другом листе. Формула выдает 0.
Когда для примера на этом же листе тестирую эту же формулу она все правильно считает.

Кто может подсказать в чем здесь ошибка либо упущение?

Код
=СУММЕСЛИ(H8:H20;"1001??1*";I8:I20)
- эта формула работает нормально.

Код
=СУММЕСЛИ(баланс!$A:$A;"1001??1*";баланс!$C:$C)
- эта формула не работает и выдает итог который равен 0.
[moder]Нарушение п.2 и п.3 Правил форума.
Теги поправил.
п. 2 исправляйте.


Сообщение отредактировал _Boroda_ - Среда, 10.02.2016, 15:40
 
Ответить
СообщениеДобрый день всем!

Возникла такая трудность.
Есть файл большой. Использую формулу суммесли и в критерии пишу "100??1*", диапазон суммирования и сам диапазон поиска расположены на другом листе. Формула выдает 0.
Когда для примера на этом же листе тестирую эту же формулу она все правильно считает.

Кто может подсказать в чем здесь ошибка либо упущение?

Код
=СУММЕСЛИ(H8:H20;"1001??1*";I8:I20)
- эта формула работает нормально.

Код
=СУММЕСЛИ(баланс!$A:$A;"1001??1*";баланс!$C:$C)
- эта формула не работает и выдает итог который равен 0.
[moder]Нарушение п.2 и п.3 Правил форума.
Теги поправил.
п. 2 исправляйте.

Автор - zuzikmba
Дата добавления - 10.02.2016 в 15:32
китин Дата: Среда, 10.02.2016, 15:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
пример ба :p
[p.s.]ох как не любит Excel ссылки на весь столбц или строку :'(


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 10.02.2016, 15:43
 
Ответить
Сообщениепример ба :p
[p.s.]ох как не любит Excel ссылки на весь столбц или строку :'(

Автор - китин
Дата добавления - 10.02.2016 в 15:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановочные знаки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!