Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматический перенос текста с одного листа на другой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический перенос текста с одного листа на другой (Формулы/Formulas)
Автоматический перенос текста с одного листа на другой
meloman007 Дата: Пятница, 12.02.2016, 12:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Всем доброго времени суток!
Вопрос к профессионалам своего дела.
Имеется два листа, на одном номера с расшифровкой, другой для постоянно заполнения. Нужно чтобы в при заполнении номера подразделения, автоматически в соседнюю ячейку перетаскивалось значание соответствующее номеру с другого листа.
Если возможно, лучше конечно формулой. Если нет, то макросом, но я в них не разбираюсь.
Заранее спасибо. Для наглядности, файл во вложении.
К сообщению приложен файл: 12598.xlsx(10Kb)
 
Ответить
СообщениеВсем доброго времени суток!
Вопрос к профессионалам своего дела.
Имеется два листа, на одном номера с расшифровкой, другой для постоянно заполнения. Нужно чтобы в при заполнении номера подразделения, автоматически в соседнюю ячейку перетаскивалось значание соответствующее номеру с другого листа.
Если возможно, лучше конечно формулой. Если нет, то макросом, но я в них не разбираюсь.
Заранее спасибо. Для наглядности, файл во вложении.

Автор - meloman007
Дата добавления - 12.02.2016 в 12:06
SLAVICK Дата: Пятница, 12.02.2016, 12:14 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1841
Репутация: 614 ±
Замечаний: 0% ±

2007,2010,2013,2016
Если нет, то макросом, но я в них не разбираюсь.

Судя по вопросу в формулах тоже не разбираетесь.
А поискать на форуме почему нельзя?
Стандартная формула:
Код
=ВПР(A4;отсюда!$A$3:$B$13;2;0)
К сообщению приложен файл: 7317129.xlsx(11Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
Сообщение
Если нет, то макросом, но я в них не разбираюсь.

Судя по вопросу в формулах тоже не разбираетесь.
А поискать на форуме почему нельзя?
Стандартная формула:
Код
=ВПР(A4;отсюда!$A$3:$B$13;2;0)

Автор - SLAVICK
Дата добавления - 12.02.2016 в 12:14
amfor Дата: Пятница, 12.02.2016, 12:15 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 121
Репутация: 36 ±
Замечаний: 0% ±

Excel 2010
Так?
К сообщению приложен файл: 3720353.xlsx(11Kb)


Семь бед - один RESET.
 
Ответить
СообщениеТак?

Автор - amfor
Дата добавления - 12.02.2016 в 12:15
_Boroda_ Дата: Пятница, 12.02.2016, 12:16 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9374
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
ВПР(чтоИщем;ГдеИщем;НомерСтолбцаКоторыйНужноВытащить;0)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
ВПР(чтоИщем;ГдеИщем;НомерСтолбцаКоторыйНужноВытащить;0)

Автор - _Boroda_
Дата добавления - 12.02.2016 в 12:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический перенос текста с одного листа на другой (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!