Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование столбцов по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование столбцов по нескольким условиям (Формулы/Formulas)
Суммирование столбцов по нескольким условиям
Nemec Дата: Суббота, 13.02.2016, 14:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго времени суток уважаемые Форумчане!
Столкнулся с задачей. Самостоятельно решить не смог. Прошу помощи. Описание проблемы в файле. Заранее спасибо.
К сообщению приложен файл: 1500586.xlsx(11Kb)
 
Ответить
СообщениеДоброго времени суток уважаемые Форумчане!
Столкнулся с задачей. Самостоятельно решить не смог. Прошу помощи. Описание проблемы в файле. Заранее спасибо.

Автор - Nemec
Дата добавления - 13.02.2016 в 14:20
Udik Дата: Суббота, 13.02.2016, 15:11 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
Так можо
Код
=СУММ(СМЕЩ(A2;;ПОИСКПОЗ(E1;B1:C1;0);ПОИСКПОЗ(F1;A2:A13;0)))
К сообщению приложен файл: 3045319.xlsx(14Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеТак можо
Код
=СУММ(СМЕЩ(A2;;ПОИСКПОЗ(E1;B1:C1;0);ПОИСКПОЗ(F1;A2:A13;0)))

Автор - Udik
Дата добавления - 13.02.2016 в 15:11
Nemec Дата: Суббота, 13.02.2016, 16:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо огромное. Интересный оператор.
 
Ответить
СообщениеСпасибо огромное. Интересный оператор.

Автор - Nemec
Дата добавления - 13.02.2016 в 16:39
gling Дата: Суббота, 13.02.2016, 18:56 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1352
Репутация: 326 ±
Замечаний: 0% ±

2010
Еще без смещения
Код
=СУММ(ИНДЕКС(A2:ИНДЕКС(C2:C13;ПОИСКПОЗ(F1;A2:A13;0));;ПОИСКПОЗ(E1;A1:C1;0)))
 
Ответить
СообщениеЕще без смещения
Код
=СУММ(ИНДЕКС(A2:ИНДЕКС(C2:C13;ПОИСКПОЗ(F1;A2:A13;0));;ПОИСКПОЗ(E1;A1:C1;0)))

Автор - gling
Дата добавления - 13.02.2016 в 18:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование столбцов по нескольким условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!