Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отобразить график дохода первого сайта подневно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить график дохода первого сайта подневно (Формулы/Formulas)
Отобразить график дохода первого сайта подневно
Jenseint Дата: Понедельник, 15.02.2016, 01:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Мне нужно выполнить последнее задание. Прошу помощи знающих людей, с предыдущими пунктами вроде как проблем не возникло, а вот на последнем застрял. При создании фильтра, и установке показа только сайта 1, адреса ячеек сбиваются, таким образом, что формулы тоже не работают. При сортировке то же самое. Возможно я что то упустил и сначала надо было отсортировать таблицу, а уже потом делать рассчеты?
К сообщению приложен файл: _7.xlsx(29Kb)
 
Ответить
СообщениеМне нужно выполнить последнее задание. Прошу помощи знающих людей, с предыдущими пунктами вроде как проблем не возникло, а вот на последнем застрял. При создании фильтра, и установке показа только сайта 1, адреса ячеек сбиваются, таким образом, что формулы тоже не работают. При сортировке то же самое. Возможно я что то упустил и сначала надо было отсортировать таблицу, а уже потом делать рассчеты?

Автор - Jenseint
Дата добавления - 15.02.2016 в 01:20
VIDEO56 Дата: Понедельник, 15.02.2016, 05:36 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Так нужно???
К сообщению приложен файл: 3637520.xlsx(31Kb)


Всем удачного дня!
 
Ответить
СообщениеТак нужно???

Автор - VIDEO56
Дата добавления - 15.02.2016 в 05:36
Udik Дата: Понедельник, 15.02.2016, 11:04 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
Чтобы долго не объяснять, вынесите диаграмму и маленькую табличку на другой лист.
Формулу лучше так записать
Код
=СУММПРОИЗВ(('7'!$B$2:$B$373=$A2)*('7'!$C$2:$C$373=B$1)*('7'!$G$2:$G$373="Оплачено");'7'!$F$2:$F$373)

тогда её протягивать легко.
К сообщению приложен файл: 9504178.xlsx(35Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеЧтобы долго не объяснять, вынесите диаграмму и маленькую табличку на другой лист.
Формулу лучше так записать
Код
=СУММПРОИЗВ(('7'!$B$2:$B$373=$A2)*('7'!$C$2:$C$373=B$1)*('7'!$G$2:$G$373="Оплачено");'7'!$F$2:$F$373)

тогда её протягивать легко.

Автор - Udik
Дата добавления - 15.02.2016 в 11:04
Jenseint Дата: Понедельник, 15.02.2016, 23:55 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
VIDEO56, Udik, Вы просто поставили фильтр, а нужно построить график, наверное мне нужно начать выполнять задание с самого начала, отсортировав таблицу нужным образом
 
Ответить
СообщениеVIDEO56, Udik, Вы просто поставили фильтр, а нужно построить график, наверное мне нужно начать выполнять задание с самого начала, отсортировав таблицу нужным образом

Автор - Jenseint
Дата добавления - 15.02.2016 в 23:55
VIDEO56 Дата: Вторник, 16.02.2016, 10:21 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Так нужно?
К сообщению приложен файл: 1998583.xlsx(41Kb)


Всем удачного дня!

Сообщение отредактировал VIDEO56 - Вторник, 16.02.2016, 10:21
 
Ответить
СообщениеТак нужно?

Автор - VIDEO56
Дата добавления - 16.02.2016 в 10:21
Udik Дата: Вторник, 16.02.2016, 13:11 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
Вы просто поставили фильтр

Я никакой фильтр не ставил, какие у Вас были, те и остались. При включении фильтра на 7, на Лист1 всё нормально остаётся.


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщение
Вы просто поставили фильтр

Я никакой фильтр не ставил, какие у Вас были, те и остались. При включении фильтра на 7, на Лист1 всё нормально остаётся.

Автор - Udik
Дата добавления - 16.02.2016 в 13:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить график дохода первого сайта подневно (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!