Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выделение уникальных и не совпадающих по кол-ву значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделение уникальных и не совпадающих по кол-ву значений (Формулы/Formulas)
выделение уникальных и не совпадающих по кол-ву значений
MARINKA Дата: Понедельник, 15.02.2016, 14:51 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
сравнить значания листа 1 и листа 2, выделить цветом уникальные значения (на листе 1 те которых нет в листе 2 и на листе 2 те которых нет в листе 1), учитывая кол-во повторений (выделить другим цветом если ко-во не совпадает).
К сообщению приложен файл: 9316017.xlsx(11Kb)
 
Ответить
Сообщениесравнить значания листа 1 и листа 2, выделить цветом уникальные значения (на листе 1 те которых нет в листе 2 и на листе 2 те которых нет в листе 1), учитывая кол-во повторений (выделить другим цветом если ко-во не совпадает).

Автор - MARINKA
Дата добавления - 15.02.2016 в 14:51
SLAVICK Дата: Понедельник, 15.02.2016, 15:13 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1834
Репутация: 613 ±
Замечаний: 0% ±

2007,2010,2013,2016
учитывая кол-во повторений

еще одно правило УФ:
Код
=СЧЁТЕСЛИ(Л1;A1)<>СЧЁТЕСЛИ(Л2;A1)


Перевложил файл.
К сообщению приложен файл: 2774635-1-.xlsx(12Kb)


Иногда все проще чем кажется с первого взгляда.

Сообщение отредактировал SLAVICK - Понедельник, 15.02.2016, 15:15
 
Ответить
Сообщение
учитывая кол-во повторений

еще одно правило УФ:
Код
=СЧЁТЕСЛИ(Л1;A1)<>СЧЁТЕСЛИ(Л2;A1)


Перевложил файл.

Автор - SLAVICK
Дата добавления - 15.02.2016 в 15:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделение уникальных и не совпадающих по кол-ву значений (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!