Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/норма-час подстановка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » норма-час подстановка (Формулы/Formulas)
норма-час подстановка
Unreal2011 Дата: Вторник, 16.02.2016, 17:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2003
добрый день.

нужно прописать формулу для массива, куда будут добавляться норма-часы из другой вкладки (норма-часы)
понимаю, что много раз такие похожие вопросы задавались уже.
прошу помощи у гуру.
К сообщению приложен файл: 0348996.xlsx(14Kb)
 
Ответить
Сообщениедобрый день.

нужно прописать формулу для массива, куда будут добавляться норма-часы из другой вкладки (норма-часы)
понимаю, что много раз такие похожие вопросы задавались уже.
прошу помощи у гуру.

Автор - Unreal2011
Дата добавления - 16.02.2016 в 17:15
VIDEO56 Дата: Среда, 17.02.2016, 11:11 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ВПР(B3;Нормы!B:C;2;ИСТИНА);"")

Попробуйте так?


Всем удачного дня!
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(B3;Нормы!B:C;2;ИСТИНА);"")

Попробуйте так?

Автор - VIDEO56
Дата добавления - 17.02.2016 в 11:11
Unreal2011 Дата: Среда, 17.02.2016, 12:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2003
VIDEO56, спасибо!

Но формула не корректна.
Буквально третья строчка неточно отображает нормо-часы.
 
Ответить
СообщениеVIDEO56, спасибо!

Но формула не корректна.
Буквально третья строчка неточно отображает нормо-часы.

Автор - Unreal2011
Дата добавления - 17.02.2016 в 12:07
Unreal2011 Дата: Среда, 17.02.2016, 12:14 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 20% ±

Excel 2003
Unreal2011,

ВПР не подходит, т.к. нужно частичное совпадение текста.
 
Ответить
СообщениеUnreal2011,

ВПР не подходит, т.к. нужно частичное совпадение текста.

Автор - Unreal2011
Дата добавления - 17.02.2016 в 12:14
VIDEO56 Дата: Среда, 17.02.2016, 12:39 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Unreal2011, тогда нужны какие-то "индикаторы", которые бы совпадали. Например когда вы вводите Принтер чеков.термо L-SPR3 (7020000032), 7020000032 было понятно что это заправка или ремонт. А в листе нормочасы был ремонт или заправка


Всем удачного дня!
 
Ответить
СообщениеUnreal2011, тогда нужны какие-то "индикаторы", которые бы совпадали. Например когда вы вводите Принтер чеков.термо L-SPR3 (7020000032), 7020000032 было понятно что это заправка или ремонт. А в листе нормочасы был ремонт или заправка

Автор - VIDEO56
Дата добавления - 17.02.2016 в 12:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » норма-час подстановка (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!