Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как отделить слова в столбце пробелом через одно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отделить слова в столбце пробелом через одно (Формулы/Formulas)
Как отделить слова в столбце пробелом через одно
Wanderer Дата: Среда, 17.02.2016, 13:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Подскажите, как разделить слова в столбце, чтобы между ними было по пустой строчке, как показано в примере. Большое спасибо.
К сообщению приложен файл: primer.xlsx(11Kb)
 
Ответить
СообщениеДобрый день. Подскажите, как разделить слова в столбце, чтобы между ними было по пустой строчке, как показано в примере. Большое спасибо.

Автор - Wanderer
Дата добавления - 17.02.2016 в 13:25
китин Дата: Среда, 17.02.2016, 13:32 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну например вот так(в соседнем столбце) если в том же только макросом
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА(A1));"";ИНДЕКС($C:$C;((СТРОКА(A1)-1)/2)+2))
К сообщению приложен файл: 3652.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 17.02.2016, 14:31
 
Ответить
Сообщениену например вот так(в соседнем столбце) если в том же только макросом
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА(A1));"";ИНДЕКС($C:$C;((СТРОКА(A1)-1)/2)+2))

Автор - китин
Дата добавления - 17.02.2016 в 13:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отделить слова в столбце пробелом через одно (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!