Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск значения в следующей строке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения в следующей строке (Формулы/Formulas)
Поиск значения в следующей строке
VZerg Дата: Четверг, 18.02.2016, 15:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Не могу найти решение. ВПР ищет результат во втором листе, надо еще, что бы дополнительно находилось значение ровно под ним, думал использовать СМЕЩ, но видимо эта формула не для этого случая, пример прикладываю
К сообщению приложен файл: 5826144.xlsx(13Kb)


Сообщение отредактировал VZerg - Четверг, 18.02.2016, 15:16
 
Ответить
СообщениеНе могу найти решение. ВПР ищет результат во втором листе, надо еще, что бы дополнительно находилось значение ровно под ним, думал использовать СМЕЩ, но видимо эта формула не для этого случая, пример прикладываю

Автор - VZerg
Дата добавления - 18.02.2016 в 15:15
Udik Дата: Четверг, 18.02.2016, 15:25 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1219
Репутация: 153 ±
Замечаний: 0% ±

Excel 2013
так можно
Код
=ИНДЕКС(Лист2!E2:E8;ПОИСКПОЗ(A16;Лист2!$A$1:$A$7;0))
К сообщению приложен файл: 3962767.xlsx(14Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениетак можно
Код
=ИНДЕКС(Лист2!E2:E8;ПОИСКПОЗ(A16;Лист2!$A$1:$A$7;0))

Автор - Udik
Дата добавления - 18.02.2016 в 15:25
VZerg Дата: Четверг, 18.02.2016, 15:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Огромное спасибо !!!
 
Ответить
СообщениеОгромное спасибо !!!

Автор - VZerg
Дата добавления - 18.02.2016 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск значения в следующей строке (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!