Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка столбцов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка столбцов (Формулы/Formulas)
Сортировка столбцов
UniWar Дата: Воскресенье, 21.02.2016, 00:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день! Суть проблемы такова, поставщик присылает файл с текущими складскими остатками в эксель и требуется сортировка по артикулам. Чтобы значения (цифры) из их файла, проставились в основном напротив соот-щих артикулов. Либо можно скопировать столбец с моей очередностью артикулов, вставить рядом с их и сделать сортировку. Вопрос как? Надеюсь на вашу помощь

P.S. приложил файлик. Зеленым цветом выделил артикулы и текущию складские остатки. Синий столбец это мои артикулы, к которым нужно проставить остатки
К сообщению приложен файл: _-3-.xlsx(18Kb)


Сообщение отредактировал UniWar - Воскресенье, 21.02.2016, 01:31
 
Ответить
СообщениеДобрый день! Суть проблемы такова, поставщик присылает файл с текущими складскими остатками в эксель и требуется сортировка по артикулам. Чтобы значения (цифры) из их файла, проставились в основном напротив соот-щих артикулов. Либо можно скопировать столбец с моей очередностью артикулов, вставить рядом с их и сделать сортировку. Вопрос как? Надеюсь на вашу помощь

P.S. приложил файлик. Зеленым цветом выделил артикулы и текущию складские остатки. Синий столбец это мои артикулы, к которым нужно проставить остатки

Автор - UniWar
Дата добавления - 21.02.2016 в 00:24
VIDEO56 Дата: Воскресенье, 21.02.2016, 06:07 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 262
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(A1;B:C;2;ЛОЖЬ);"")
К сообщению приложен файл: -3-.xlsx(23Kb)


Всем удачного дня!
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(A1;B:C;2;ЛОЖЬ);"")

Автор - VIDEO56
Дата добавления - 21.02.2016 в 06:07
UniWar Дата: Воскресенье, 21.02.2016, 16:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Да. Очень признателен за помощь, прямо таки спасли меня! =)
 
Ответить
СообщениеДа. Очень признателен за помощь, прямо таки спасли меня! =)

Автор - UniWar
Дата добавления - 21.02.2016 в 16:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка столбцов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!