Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/условное обозначение строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » условное обозначение строки (Формулы/Formulas)
условное обозначение строки
Letissie Дата: Вторник, 23.02.2016, 18:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
можно ли как-то, используя формулу countifs задать такое условие: в диапазоне В1:Е150, если значение ячейки столбца В равно значению ячейки столбца Е в этой же строке, то считать его, и так прогнать все 150 строк. То есть какое-то условное обозначение строки, например Bn=Еn
 
Ответить
Сообщениеможно ли как-то, используя формулу countifs задать такое условие: в диапазоне В1:Е150, если значение ячейки столбца В равно значению ячейки столбца Е в этой же строке, то считать его, и так прогнать все 150 строк. То есть какое-то условное обозначение строки, например Bn=Еn

Автор - Letissie
Дата добавления - 23.02.2016 в 18:29
buchlotnik Дата: Вторник, 23.02.2016, 18:33 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Код
=СУММПРОИЗВ((B1:B150=E1:E150)*E1:E150)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Вторник, 23.02.2016, 18:49
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((B1:B150=E1:E150)*E1:E150)

Автор - buchlotnik
Дата добавления - 23.02.2016 в 18:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » условное обозначение строки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!