Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условным форматированием выделить искомые значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условным форматированием выделить искомые значения (Формулы/Formulas)
Условным форматированием выделить искомые значения
ArtemM Дата: Четверг, 25.02.2016, 11:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте. Подскажите, пожалуйста, как можно выделить с помощью условного форматирования значения таблицы 2 по условиям, указанным в таблице 1.
К сообщению приложен файл: 9139628.xlsx(12Kb)
 
Ответить
СообщениеЗдравствуйте. Подскажите, пожалуйста, как можно выделить с помощью условного форматирования значения таблицы 2 по условиям, указанным в таблице 1.

Автор - ArtemM
Дата добавления - 25.02.2016 в 11:09
Nic70y Дата: Четверг, 25.02.2016, 11:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
типа так, наверное, проверяйте, вдруг правильно
Код
=СУММ(--(C10=$B$3:$D$6))
К сообщению приложен файл: 7378230.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениетипа так, наверное, проверяйте, вдруг правильно
Код
=СУММ(--(C10=$B$3:$D$6))

Автор - Nic70y
Дата добавления - 25.02.2016 в 11:23
ArtemM Дата: Четверг, 25.02.2016, 11:31 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо. Но выделить нужно ячейки, которые соответствуют условиям таблицы 1. Например, в таблице 1 есть условие Продукция - карандаши, Регион - Восток. Нужно выделить с помощью условного форматирования ячейку на пересечении столбца Карандаши и строки Восток в таблице 2, т.е. ячейку С10.
 
Ответить
СообщениеСпасибо. Но выделить нужно ячейки, которые соответствуют условиям таблицы 1. Например, в таблице 1 есть условие Продукция - карандаши, Регион - Восток. Нужно выделить с помощью условного форматирования ячейку на пересечении столбца Карандаши и строки Восток в таблице 2, т.е. ячейку С10.

Автор - ArtemM
Дата добавления - 25.02.2016 в 11:31
Nic70y Дата: Четверг, 25.02.2016, 11:42 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
так бы сразу и сказали,
проверяйте, а вдруг в этот раз правильно
Код
=ЕСЛИ(ВПР(C$9;$B$4:$D$6;2;)=$B10;ВПР(C$9;$B$4:$D$6;3;))=C10
К сообщению приложен файл: 7378230-1-.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениетак бы сразу и сказали,
проверяйте, а вдруг в этот раз правильно
Код
=ЕСЛИ(ВПР(C$9;$B$4:$D$6;2;)=$B10;ВПР(C$9;$B$4:$D$6;3;))=C10

Автор - Nic70y
Дата добавления - 25.02.2016 в 11:42
ArtemM Дата: Четверг, 25.02.2016, 11:44 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое. Очень помогли.
 
Ответить
СообщениеСпасибо большое. Очень помогли.

Автор - ArtemM
Дата добавления - 25.02.2016 в 11:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условным форматированием выделить искомые значения (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!