Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/все ли числа столбца А являются действительно числами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » все ли числа столбца А являются действительно числами (Формулы/Formulas)
все ли числа столбца А являются действительно числами
Anya3585 Дата: Четверг, 25.02.2016, 15:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2010
помогите
К сообщению приложен файл: 7113815.jpg(50Kb)
 
Ответить
Сообщениепомогите

Автор - Anya3585
Дата добавления - 25.02.2016 в 15:50
Nic70y Дата: Четверг, 25.02.2016, 15:51 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
скорее всего, те которые с зелеными треугольниками не числа, а текст,
наведите на него - будет подсказка
Код
=ЕЧИСЛО(


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Четверг, 25.02.2016, 15:54
 
Ответить
Сообщениескорее всего, те которые с зелеными треугольниками не числа, а текст,
наведите на него - будет подсказка
Код
=ЕЧИСЛО(

Автор - Nic70y
Дата добавления - 25.02.2016 в 15:51
Udik Дата: Четверг, 25.02.2016, 15:57 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1201
Репутация: 152 ±
Замечаний: 0% ±

Excel 2013
чёт сурово как-то -1 минута. Пока задание прочтешь, пока функцию вспомнишь, пока протянешь, потом ещё вторую подставить в ячейку для подсчёта, я бы провалил %)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Четверг, 25.02.2016, 15:58
 
Ответить
Сообщениечёт сурово как-то -1 минута. Пока задание прочтешь, пока функцию вспомнишь, пока протянешь, потом ещё вторую подставить в ячейку для подсчёта, я бы провалил %)

Автор - Udik
Дата добавления - 25.02.2016 в 15:57
buchlotnik Дата: Четверг, 25.02.2016, 16:00 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
да ладно, сразу в D2
Код
СЧЁТЗ()-СЧЁТ()
B)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеда ладно, сразу в D2
Код
СЧЁТЗ()-СЧЁТ()
B)

Автор - buchlotnik
Дата добавления - 25.02.2016 в 16:00
Nic70y Дата: Четверг, 25.02.2016, 16:06 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
[offtop]
чёт сурово
точно, я сразу не прочитал, а потом еще раз не прочитал, пока не прочитал, что это сурово - соот. моя формула неправильная.
[/offtop]
Код
=СУММПРОИЗВ(--ЕТЕКСТ(A1:A24))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Четверг, 25.02.2016, 16:08
 
Ответить
Сообщение[offtop]
чёт сурово
точно, я сразу не прочитал, а потом еще раз не прочитал, пока не прочитал, что это сурово - соот. моя формула неправильная.
[/offtop]
Код
=СУММПРОИЗВ(--ЕТЕКСТ(A1:A24))

Автор - Nic70y
Дата добавления - 25.02.2016 в 16:06
Udik Дата: Четверг, 25.02.2016, 16:11 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1201
Репутация: 152 ±
Замечаний: 0% ±

Excel 2013
сразу в D2

не, эти садисты требуют использовать столбец В, чтобы проверить значения столбца А :)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщение
сразу в D2

не, эти садисты требуют использовать столбец В, чтобы проверить значения столбца А :)

Автор - Udik
Дата добавления - 25.02.2016 в 16:11
Nic70y Дата: Четверг, 25.02.2016, 16:14 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
блин, с Вами читать научишься
в Б
Код
=--НЕ(ЕЧИСЛО(A1))
в Д2
Код
=СУММ(B1:B24)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеблин, с Вами читать научишься
в Б
Код
=--НЕ(ЕЧИСЛО(A1))
в Д2
Код
=СУММ(B1:B24)

Автор - Nic70y
Дата добавления - 25.02.2016 в 16:14
китин Дата: Четверг, 25.02.2016, 16:43 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
или в Б
Код
=--ЕТЕКСТ(A1))
в D2
Код
=СУММ(B1:B24)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеили в Б
Код
=--ЕТЕКСТ(A1))
в D2
Код
=СУММ(B1:B24)

Автор - китин
Дата добавления - 25.02.2016 в 16:43
Nic70y Дата: Четверг, 25.02.2016, 16:45 | Сообщение № 9
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
не Игорь, не проканает в задании НЕ числа, а не текст


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениене Игорь, не проканает в задании НЕ числа, а не текст

Автор - Nic70y
Дата добавления - 25.02.2016 в 16:45
китин Дата: Четверг, 25.02.2016, 16:47 | Сообщение № 10
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Коля и что? чем отличается ЕТЕКСТ(A1)) от НЕ(ЕЧИСЛО(A1)) ?????


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеКоля и что? чем отличается ЕТЕКСТ(A1)) от НЕ(ЕЧИСЛО(A1)) ?????

Автор - китин
Дата добавления - 25.02.2016 в 16:47
Nic70y Дата: Четверг, 25.02.2016, 16:50 | Сообщение № 11
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
А вот чем:
К сообщению приложен файл: 18-45.xlsx(8Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеА вот чем:

Автор - Nic70y
Дата добавления - 25.02.2016 в 16:50
buchlotnik Дата: Четверг, 25.02.2016, 16:51 | Сообщение № 12
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
а тем, что есть ещё куча Е (ЕНД, ЕПУСТО всякие) а нам сказано именно НЕ(ЕЧИСЛО() B)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 25.02.2016, 16:52
 
Ответить
Сообщениеа тем, что есть ещё куча Е (ЕНД, ЕПУСТО всякие) а нам сказано именно НЕ(ЕЧИСЛО() B)

Автор - buchlotnik
Дата добавления - 25.02.2016 в 16:51
Anya3585 Дата: Четверг, 25.02.2016, 16:55 | Сообщение № 13
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2010
а с этим можете помочь?
К сообщению приложен файл: 8625903.jpg(63Kb)
 
Ответить
Сообщениеа с этим можете помочь?

Автор - Anya3585
Дата добавления - 25.02.2016 в 16:55
Nic70y Дата: Четверг, 25.02.2016, 16:58 | Сообщение № 14
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3472
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
а с этим
такая веселая тема была, закроют :(
Правила п.4


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
а с этим
такая веселая тема была, закроют :(
Правила п.4

Автор - Nic70y
Дата добавления - 25.02.2016 в 16:58
Pelena Дата: Четверг, 25.02.2016, 17:00 | Сообщение № 15
Группа: Модераторы
Ранг: Экселист
Сообщений: 9839
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Anya3585, Вы этот вопрос уже задавали, ответ получили, в теме не отписались. Спасибо сказать религия не позволяет?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеAnya3585, Вы этот вопрос уже задавали, ответ получили, в теме не отписались. Спасибо сказать религия не позволяет?

Автор - Pelena
Дата добавления - 25.02.2016 в 17:00
китин Дата: Четверг, 25.02.2016, 17:11 | Сообщение № 16
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
А вот чем:

понятно туплю к вечеру :'(


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
А вот чем:

понятно туплю к вечеру :'(

Автор - китин
Дата добавления - 25.02.2016 в 17:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » все ли числа столбца А являются действительно числами (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!