Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определение производной в порядковом номере таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение производной в порядковом номере таблицы (Формулы/Formulas)
Определение производной в порядковом номере таблицы
Тормозяка Дата: Суббота, 27.02.2016, 09:52 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Автоматически определить производную в порядковом номере таблицы


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеАвтоматически определить производную в порядковом номере таблицы

Автор - Тормозяка
Дата добавления - 27.02.2016 в 09:52
Pelena Дата: Суббота, 27.02.2016, 09:57 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9867
Репутация: 2256 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Порядковый номер - это константа. Производная константы равна нулю.
Вы об этом? Если нет, то потрудитесь поподробнее описать задачу, на примере


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПорядковый номер - это константа. Производная константы равна нулю.
Вы об этом? Если нет, то потрудитесь поподробнее описать задачу, на примере

Автор - Pelena
Дата добавления - 27.02.2016 в 09:57
Тормозяка Дата: Суббота, 27.02.2016, 10:14 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Pelena, Да, конечно, думаю о своем. Порядковый номер в таблице будет производной для других вычислений. Мне нужно найти последнюю цифру из порядкового номера таблицы в последней строке заполненной ячейки столбца "В"


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеPelena, Да, конечно, думаю о своем. Порядковый номер в таблице будет производной для других вычислений. Мне нужно найти последнюю цифру из порядкового номера таблицы в последней строке заполненной ячейки столбца "В"

Автор - Тормозяка
Дата добавления - 27.02.2016 в 10:14
Nic70y Дата: Суббота, 27.02.2016, 10:18 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=--ПРАВБ(ВПР(9^9;B:B;1))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=--ПРАВБ(ВПР(9^9;B:B;1))

Автор - Nic70y
Дата добавления - 27.02.2016 в 10:18
Тормозяка Дата: Суббота, 27.02.2016, 11:00 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Не понял куда вставлять Вашу формулу


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеNic70y, Не понял куда вставлять Вашу формулу

Автор - Тормозяка
Дата добавления - 27.02.2016 в 11:00
Nic70y Дата: Суббота, 27.02.2016, 11:02 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
в моем файле нормально вставляется :)
приложите свой с примером, того что есть и что надо


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениев моем файле нормально вставляется :)
приложите свой с примером, того что есть и что надо

Автор - Nic70y
Дата добавления - 27.02.2016 в 11:02
Тормозяка Дата: Суббота, 27.02.2016, 11:08 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Я его выставлял. Еще раз.


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеNic70y, Я его выставлял. Еще раз.

Автор - Тормозяка
Дата добавления - 27.02.2016 в 11:08
Тормозяка Дата: Суббота, 27.02.2016, 11:12 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Понял. Видно был тяжелый файл. Вот облегчил.
К сообщению приложен файл: 1071386.xlsx(45Kb)


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеNic70y, Понял. Видно был тяжелый файл. Вот облегчил.

Автор - Тормозяка
Дата добавления - 27.02.2016 в 11:12
Nic70y Дата: Суббота, 27.02.2016, 11:15 | Сообщение № 9
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС(B:B;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(B:B))))
,а не дочитал, как всегда
Код
=ИНДЕКС(A:A;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(B:B))))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 27.02.2016, 11:24
 
Ответить
Сообщение
Код
=ИНДЕКС(B:B;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(B:B))))
,а не дочитал, как всегда
Код
=ИНДЕКС(A:A;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(B:B))))

Автор - Nic70y
Дата добавления - 27.02.2016 в 11:15
buchlotnik Дата: Суббота, 27.02.2016, 11:20 | Сообщение № 10
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так надо?
Код
=ПРОСМОТР(1;1/B1:B3000;A1:A3000)
К сообщению приложен файл: 3232337.xlsx(46Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак надо?
Код
=ПРОСМОТР(1;1/B1:B3000;A1:A3000)

Автор - buchlotnik
Дата добавления - 27.02.2016 в 11:20
Pelena Дата: Суббота, 27.02.2016, 11:21 | Сообщение № 11
Группа: Модераторы
Ранг: Экселист
Сообщений: 9867
Репутация: 2256 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Ещё вариант
Код
=ПРОСМОТР(2;1/(B:B>0);A:A)

Михаил опередил :)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЕщё вариант
Код
=ПРОСМОТР(2;1/(B:B>0);A:A)

Михаил опередил :)

Автор - Pelena
Дата добавления - 27.02.2016 в 11:21
Тормозяка Дата: Суббота, 27.02.2016, 11:26 | Сообщение № 12
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Спасибо все получилось. Только в приложенном варианте =ИНДЕКС(A:A;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(A:A))))
[moder]Я Вас отправлял уже к Правилам форума? Отправлял. Вы не пошли. Тогда ловите замечание.
Нарушение п.3 Правил форума в части тегов


Эвольвенты одной эволюты- эквидистантны!

Сообщение отредактировал _Boroda_ - Суббота, 27.02.2016, 14:51
 
Ответить
СообщениеNic70y, Спасибо все получилось. Только в приложенном варианте =ИНДЕКС(A:A;СУММПРОИЗВ(МАКС((B:B>0)*СТРОКА(A:A))))
[moder]Я Вас отправлял уже к Правилам форума? Отправлял. Вы не пошли. Тогда ловите замечание.
Нарушение п.3 Правил форума в части тегов

Автор - Тормозяка
Дата добавления - 27.02.2016 в 11:26
Тормозяка Дата: Суббота, 27.02.2016, 11:37 | Сообщение № 13
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Всем спасибо. Все Ваши формулы корректны и имеют право на существование. Рад, что есть много умных и отзывчивых людей.


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеВсем спасибо. Все Ваши формулы корректны и имеют право на существование. Рад, что есть много умных и отзывчивых людей.

Автор - Тормозяка
Дата добавления - 27.02.2016 в 11:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение производной в порядковом номере таблицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!