Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение в ячейке по ссылке на адрес - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в ячейке по ссылке на адрес (Формулы/Formulas)
Значение в ячейке по ссылке на адрес
GAPAGAPA Дата: Суббота, 27.02.2016, 20:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Подскажите кто может, голова немного пухнет, не получается.
На текущем листе 1 есть ячейки в которых указан адрес ячеек с листа 2 (в примере столбец "С").
Необходимо в столбце D напротив адреса каждой ячейки (столбец С) написать ее значение с листа 2.

В зависимости от условий значения в столбце С будут меняться (т.е. задача должна решаться через ссылку на ячейки столбца С).

Прилагаю пример
Заранее спасибо
К сообщению приложен файл: 5707443.xlsx(10Kb)
 
Ответить
СообщениеДобрый день. Подскажите кто может, голова немного пухнет, не получается.
На текущем листе 1 есть ячейки в которых указан адрес ячеек с листа 2 (в примере столбец "С").
Необходимо в столбце D напротив адреса каждой ячейки (столбец С) написать ее значение с листа 2.

В зависимости от условий значения в столбце С будут меняться (т.е. задача должна решаться через ссылку на ячейки столбца С).

Прилагаю пример
Заранее спасибо

Автор - GAPAGAPA
Дата добавления - 27.02.2016 в 20:12
Pelena Дата: Суббота, 27.02.2016, 20:15 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9846
Репутация: 2253 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте. Вариант без адресов не устроит?
Код
=ИНДЕКС(Лист2!$A$2:$A$5;ПОИСКПОЗ(A2;Лист2!$B$2:$B$5;0))
К сообщению приложен файл: 4523416.xlsx(10Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте. Вариант без адресов не устроит?
Код
=ИНДЕКС(Лист2!$A$2:$A$5;ПОИСКПОЗ(A2;Лист2!$B$2:$B$5;0))

Автор - Pelena
Дата добавления - 27.02.2016 в 20:15
GAPAGAPA Дата: Суббота, 27.02.2016, 20:18 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо, вроде да, так тоже все работает
Спасибо
 
Ответить
СообщениеСпасибо, вроде да, так тоже все работает
Спасибо

Автор - GAPAGAPA
Дата добавления - 27.02.2016 в 20:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в ячейке по ссылке на адрес (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!