Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как перенести запятую или точку? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как перенести запятую или точку? (Формулы/Formulas)
Как перенести запятую или точку?
bet4bet Дата: Понедельник, 29.02.2016, 11:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте, подскажите пожалуйста, у меня есть ряд из 10000 чисел типа 0.107705882, я хочу узнать, можно ли как то перенести запятую на три знака вправо и удалить оставшиеся числа после запятой для каждого числа из ряда? На этом примере мне нужно, чтобы из 0.107705882 получилось на выходе число 107 (можно округлять до 108, если возможно)
Подскажите пожалуйста!
Спасибо большое!
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста, у меня есть ряд из 10000 чисел типа 0.107705882, я хочу узнать, можно ли как то перенести запятую на три знака вправо и удалить оставшиеся числа после запятой для каждого числа из ряда? На этом примере мне нужно, чтобы из 0.107705882 получилось на выходе число 107 (можно округлять до 108, если возможно)
Подскажите пожалуйста!
Спасибо большое!

Автор - bet4bet
Дата добавления - 29.02.2016 в 11:23
Hugo Дата: Понедельник, 29.02.2016, 11:27 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2653
Репутация: 597 ±
Замечаний: 0% ±

Умножить и округлить.


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
СообщениеУмножить и округлить.

Автор - Hugo
Дата добавления - 29.02.2016 в 11:27
_Boroda_ Дата: Понедельник, 29.02.2016, 11:27 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9379
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
В соседнюю ячейку формула
Код
=ОКРУГЛ(A2*1000;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВ соседнюю ячейку формула
Код
=ОКРУГЛ(A2*1000;)

Автор - _Boroda_
Дата добавления - 29.02.2016 в 11:27
Manyasha Дата: Понедельник, 29.02.2016, 11:28 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1590
Репутация: 669 ±
Замечаний: 0% ±

Excel 2007, 2010
bet4bet, почитайте эту статью: Как быстро умножить диапазон значений на одно и тоже число без формул и макросов?
удалить оставшиеся числа после запятой
можно формат ячеек выставить числовой: 0 знаков после запятой. Или Все форматы - 0.


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеbet4bet, почитайте эту статью: Как быстро умножить диапазон значений на одно и тоже число без формул и макросов?
удалить оставшиеся числа после запятой
можно формат ячеек выставить числовой: 0 знаков после запятой. Или Все форматы - 0.

Автор - Manyasha
Дата добавления - 29.02.2016 в 11:28
bet4bet Дата: Понедельник, 29.02.2016, 11:50 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо большое!
 
Ответить
СообщениеСпасибо большое!

Автор - bet4bet
Дата добавления - 29.02.2016 в 11:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как перенести запятую или точку? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!