Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма значений ячеек по совпадению значений других ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значений ячеек по совпадению значений других ячеек (Формулы/Formulas)
Сумма значений ячеек по совпадению значений других ячеек
msvmsu Дата: Среда, 02.03.2016, 12:43 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 41
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Здравствуйте!

Подскажите, пожалуйста, как суммировать значения ячеек, если они относятся к одной категории?
Пример в файле. Нужно, чтобы суммировалась цена и сумма заполнялась в каждую ячейку, если совпадает значение в столбце "Номер заказа".

Заранее спасибо!
К сообщению приложен файл: __.xls(26Kb)
 
Ответить
СообщениеЗдравствуйте!

Подскажите, пожалуйста, как суммировать значения ячеек, если они относятся к одной категории?
Пример в файле. Нужно, чтобы суммировалась цена и сумма заполнялась в каждую ячейку, если совпадает значение в столбце "Номер заказа".

Заранее спасибо!

Автор - msvmsu
Дата добавления - 02.03.2016 в 12:43
_Boroda_ Дата: Среда, 02.03.2016, 12:47 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9369
Репутация: 3942 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(A$3:A$99;A3;C$3:C$99)

Код
=СУММПРОИЗВ((A$3:A$99=A3)*C$3:C$99)
но СУММЕСЛИ быстрее
К сообщению приложен файл: 2227.xls(28Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(A$3:A$99;A3;C$3:C$99)

Код
=СУММПРОИЗВ((A$3:A$99=A3)*C$3:C$99)
но СУММЕСЛИ быстрее

Автор - _Boroda_
Дата добавления - 02.03.2016 в 12:47
msvmsu Дата: Среда, 02.03.2016, 12:56 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 41
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Да, это то, что нужно.
Большое спасибо, освою эту функцию
 
Ответить
СообщениеДа, это то, что нужно.
Большое спасибо, освою эту функцию

Автор - msvmsu
Дата добавления - 02.03.2016 в 12:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значений ячеек по совпадению значений других ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!