Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных по 2 критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по 2 критериям (Формулы/Formulas)
Перенос данных по 2 критериям
Kolobok Дата: Четверг, 03.03.2016, 22:44 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Здравствуйте.
Вы моя последняя надежда. Необходимо разнести текстовые значения из одной таблицы в несколько по двум признакам. Спасибо.
К сообщению приложен файл: __.xlsx(17Kb)
 
Ответить
СообщениеЗдравствуйте.
Вы моя последняя надежда. Необходимо разнести текстовые значения из одной таблицы в несколько по двум признакам. Спасибо.

Автор - Kolobok
Дата добавления - 03.03.2016 в 22:44
AlexMen Дата: Пятница, 04.03.2016, 00:16 | Сообщение № 2
Группа: Заблокированные
Ранг: Участник
Сообщений: 66
Репутация: 4 ±
Замечаний: 100% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$1:$A$15;НАИМЕНЬШИЙ(ЕСЛИ(($C$11:$C$15="III")*($B$11:$B$15="ж");СТРОКА($C$11:$C$15);"яяя");СТРОКА($Q$1:$Q$16)));"")

[moder]Нарушение п.3 Правил форума в части тегов
Поправил и замечание влепил


lebensvoll отпишите на почту, а то меня _Boroda_ забанил, я Вам функцию сброшу

Сообщение отредактировал _Boroda_ - Пятница, 04.03.2016, 07:45
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$1:$A$15;НАИМЕНЬШИЙ(ЕСЛИ(($C$11:$C$15="III")*($B$11:$B$15="ж");СТРОКА($C$11:$C$15);"яяя");СТРОКА($Q$1:$Q$16)));"")

[moder]Нарушение п.3 Правил форума в части тегов
Поправил и замечание влепил

Автор - AlexMen
Дата добавления - 04.03.2016 в 00:16
Kolobok Дата: Суббота, 05.03.2016, 18:59 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Спасибо за помощь, но я не могу понять как можно использовать эту формулу. Получается с всё что угодно, но не то что нужно. Если Вам не трудно примените эту формулу к конкретным таблицам в приложенном файле. Спасибо.
К сообщению приложен файл: 11111.xls(26Kb)
 
Ответить
СообщениеСпасибо за помощь, но я не могу понять как можно использовать эту формулу. Получается с всё что угодно, но не то что нужно. Если Вам не трудно примените эту формулу к конкретным таблицам в приложенном файле. Спасибо.

Автор - Kolobok
Дата добавления - 05.03.2016 в 18:59
Manyasha Дата: Суббота, 05.03.2016, 23:08 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1590
Репутация: 669 ±
Замечаний: 0% ±

Excel 2007, 2010
если немножко поправить, будет протягиваемая:
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$8:$A$12;НАИМЕНЬШИЙ(ЕСЛИ(($C$8:$C$12="III")*($B$8:$B$12="ж");СТРОКА($C$8:$C$12)-7;"");СТРОКА(A1)));"")

Формулы массивные, вводятся сочетанием ctrl+shift+enter
К сообщению приложен файл: 11111-1.xls(28Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеесли немножко поправить, будет протягиваемая:
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$8:$A$12;НАИМЕНЬШИЙ(ЕСЛИ(($C$8:$C$12="III")*($B$8:$B$12="ж");СТРОКА($C$8:$C$12)-7;"");СТРОКА(A1)));"")

Формулы массивные, вводятся сочетанием ctrl+shift+enter

Автор - Manyasha
Дата добавления - 05.03.2016 в 23:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по 2 критериям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!