Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по условию (Иное/Other)
Перенос данных по условию
baneska Дата: Понедельник, 07.03.2016, 10:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. :)
Нуждаюсь в вашей помощи. Нужно перенести данные по условию. В ячейках H3:H16 количество умерших, в ячейках G3:G16 дни, в которые умерли. И вот нужно каким-нибудь магическим способом перенести это в оформленную табличку с распределением по дням (для примера я в ручную перенесла).

Глаза уже в кучу собрались, сил нет всё это делать самой..

Заранее спасибо. ))
К сообщению приложен файл: 4926918.xlsx(42Kb)


Новичок

Сообщение отредактировал baneska - Понедельник, 07.03.2016, 10:31
 
Ответить
СообщениеДобрый день. :)
Нуждаюсь в вашей помощи. Нужно перенести данные по условию. В ячейках H3:H16 количество умерших, в ячейках G3:G16 дни, в которые умерли. И вот нужно каким-нибудь магическим способом перенести это в оформленную табличку с распределением по дням (для примера я в ручную перенесла).

Глаза уже в кучу собрались, сил нет всё это делать самой..

Заранее спасибо. ))

Автор - baneska
Дата добавления - 07.03.2016 в 10:12
Nic70y Дата: Понедельник, 07.03.2016, 10:33 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
Так, что ли:
Код
=ЕСЛИОШИБКА(ВПР(A3&"*";$G$3:$H$16;2;);0)


[p.s.]За что кота за решетку?![/p.s.]
К сообщению приложен файл: 4620471.xlsx(42Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеТак, что ли:
Код
=ЕСЛИОШИБКА(ВПР(A3&"*";$G$3:$H$16;2;);0)


[p.s.]За что кота за решетку?![/p.s.]

Автор - Nic70y
Дата добавления - 07.03.2016 в 10:33
SLAVICK Дата: Понедельник, 07.03.2016, 10:59 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1849
Репутация: 614 ±
Замечаний: 0% ±

2007,2010,2013,2016
А может добавить столбец Сумма и сводную?
См. 1-2й лист.
К сообщению приложен файл: 4926918-2-.xlsx(50Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеА может добавить столбец Сумма и сводную?
См. 1-2й лист.

Автор - SLAVICK
Дата добавления - 07.03.2016 в 10:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по условию (Иное/Other)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!