Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/найти процент - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти процент (Формулы/Formulas)
найти процент
dikobRaz Дата: Вторник, 08.03.2016, 16:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте. Нужно вывести процент едениц относительно нулей в каждой строке. Какими формулами надо воспользоваться чтобы подсчитать сумму непустых ячеек и соответственно поделить на их кол-во?
 
Ответить
СообщениеЗдравствуйте. Нужно вывести процент едениц относительно нулей в каждой строке. Какими формулами надо воспользоваться чтобы подсчитать сумму непустых ячеек и соответственно поделить на их кол-во?

Автор - dikobRaz
Дата добавления - 08.03.2016 в 16:26
МВТ Дата: Вторник, 08.03.2016, 16:34 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 476
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007
Как-то так
Код
=СЧЁТЕСЛИ(C1:G1, 1)/СЧЁТЗ(C1:G1, 0)*100


Сообщение отредактировал МВТ - Вторник, 08.03.2016, 16:35
 
Ответить
СообщениеКак-то так
Код
=СЧЁТЕСЛИ(C1:G1, 1)/СЧЁТЗ(C1:G1, 0)*100

Автор - МВТ
Дата добавления - 08.03.2016 в 16:34
AlexMen Дата: Вторник, 08.03.2016, 21:17 | Сообщение № 3
Группа: Заблокированные
Ранг: Участник
Сообщений: 66
Репутация: 4 ±
Замечаний: 100% ±

Excel 2010
если ячейки пустые то можно

=СРЗНАЧ(B1:B9)


lebensvoll отпишите на почту, а то меня _Boroda_ забанил, я Вам функцию сброшу
 
Ответить
Сообщениеесли ячейки пустые то можно

=СРЗНАЧ(B1:B9)

Автор - AlexMen
Дата добавления - 08.03.2016 в 21:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти процент (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!