Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Корректировка формулы ИНДЕКС и ПОИСКПОЗ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Корректировка формулы ИНДЕКС и ПОИСКПОЗ (Формулы/Formulas)
Корректировка формулы ИНДЕКС и ПОИСКПОЗ
Jericon86 Дата: Среда, 09.03.2016, 20:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер! Совсем недавно начал осваивать Excel. На работе занимаюсь отслеживанием и планированием технического обслуживания ТС. Для упрощения решил создать таблицу с данными где будет указываться дата предыдущего ТО и пробег на эту дату, а также последний обработанный путевой лист с датой и последним пробегом. Вроде как во многом разобрался, но никак не получается подтянуть пробег к дате последнего ТО. Понимаю, что ошибка просто смешная, но уже голова пухнет от объема информации. В примере ошибку выделил жёлтым цветом.
К сообщению приложен файл: 6702561.xlsx(35Kb)
 
Ответить
СообщениеДобрый вечер! Совсем недавно начал осваивать Excel. На работе занимаюсь отслеживанием и планированием технического обслуживания ТС. Для упрощения решил создать таблицу с данными где будет указываться дата предыдущего ТО и пробег на эту дату, а также последний обработанный путевой лист с датой и последним пробегом. Вроде как во многом разобрался, но никак не получается подтянуть пробег к дате последнего ТО. Понимаю, что ошибка просто смешная, но уже голова пухнет от объема информации. В примере ошибку выделил жёлтым цветом.

Автор - Jericon86
Дата добавления - 09.03.2016 в 20:32
Nic70y Дата: Среда, 09.03.2016, 20:51 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
У Вас нет данных за 21.01.2016 :(
Код
=СУММПРОИЗВ((A2=Пробег[Гаражный])*(D2=Пробег[Дата])*Пробег[выезд])
вдруг правильно %)
К сообщению приложен файл: 4470654.xlsx(33Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеУ Вас нет данных за 21.01.2016 :(
Код
=СУММПРОИЗВ((A2=Пробег[Гаражный])*(D2=Пробег[Дата])*Пробег[выезд])
вдруг правильно %)

Автор - Nic70y
Дата добавления - 09.03.2016 в 20:51
Jericon86 Дата: Среда, 09.03.2016, 20:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Как нет данных? Вкладка пробеги, там даже 2 значения.
 
Ответить
СообщениеNic70y, Как нет данных? Вкладка пробеги, там даже 2 значения.

Автор - Jericon86
Дата добавления - 09.03.2016 в 20:59
Nic70y Дата: Среда, 09.03.2016, 21:05 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Jericon86, покажите, где у Вас во кладке пробеги 21.01.2016


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеJericon86, покажите, где у Вас во кладке пробеги 21.01.2016

Автор - Nic70y
Дата добавления - 09.03.2016 в 21:05
buchlotnik Дата: Среда, 09.03.2016, 21:08 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
у вас на листе пробеги дата в текстовом формате была
К сообщению приложен файл: 5173525.xlsx(32Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеу вас на листе пробеги дата в текстовом формате была

Автор - buchlotnik
Дата добавления - 09.03.2016 в 21:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Корректировка формулы ИНДЕКС и ПОИСКПОЗ (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!