Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если в столбце есть логин и дата др. столбца меньше дат, то - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если в столбце есть логин и дата др. столбца меньше дат, то (Формулы/Formulas)
Если в столбце есть логин и дата др. столбца меньше дат, то
Chertyozhnik Дата: Пятница, 11.03.2016, 02:39 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Доброй ночи.

Помогите пожалуйста... Имеется исходная таблица, в первом столбце которой дата и время простановки оценок, во втором - логины, в третьем - оценки.
Необходимо найти сумму оценок для искомого логина, если дата и время в первом столбце меньше указанных в определенной ячейке.
К сообщению приложен файл: _Microsoft_Exce.xlsx(10Kb)
 
Ответить
СообщениеДоброй ночи.

Помогите пожалуйста... Имеется исходная таблица, в первом столбце которой дата и время простановки оценок, во втором - логины, в третьем - оценки.
Необходимо найти сумму оценок для искомого логина, если дата и время в первом столбце меньше указанных в определенной ячейке.

Автор - Chertyozhnik
Дата добавления - 11.03.2016 в 02:39
buchlotnik Дата: Пятница, 11.03.2016, 02:55 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2985
Репутация: 836 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
как-то так
Код
=СУММЕСЛИМН($C$2:$C$8;$B$2:$B$8;F2;$A$2:$A$8;"<="&G2)
К сообщению приложен файл: 2087691.xlsx(11Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениекак-то так
Код
=СУММЕСЛИМН($C$2:$C$8;$B$2:$B$8;F2;$A$2:$A$8;"<="&G2)

Автор - buchlotnik
Дата добавления - 11.03.2016 в 02:55
китин Дата: Пятница, 11.03.2016, 15:27 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4327
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну или так(для всех версий)
Код
=СУММПРОИЗВ($C$2:$C$8*($F2=$B$2:$B$8)*($A$2:$A$8<=$G2))
К сообщению приложен файл: Chertyozhnik.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену или так(для всех версий)
Код
=СУММПРОИЗВ($C$2:$C$8*($F2=$B$2:$B$8)*($A$2:$A$8<=$G2))

Автор - китин
Дата добавления - 11.03.2016 в 15:27
Chertyozhnik Дата: Воскресенье, 13.03.2016, 12:33 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо огромное! Все работает! Пытался воспользоваться СУММЕСЛИМН до того, как написал, но немного иначе писал <=
 
Ответить
СообщениеСпасибо огромное! Все работает! Пытался воспользоваться СУММЕСЛИМН до того, как написал, но немного иначе писал <=

Автор - Chertyozhnik
Дата добавления - 13.03.2016 в 12:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если в столбце есть логин и дата др. столбца меньше дат, то (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!