Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула ВПР не выбирает по одному признаку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ВПР не выбирает по одному признаку (Формулы/Formulas)
Формула ВПР не выбирает по одному признаку
ASM_0408 Дата: Пятница, 11.03.2016, 09:16 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 162
Репутация: 0 ±
Замечаний: 0% ±

2016
Еще раз приветствую все участников форума. Ребята проблема в следующем: в В10 ставлю работу и материал в столбцах в Е10 и N10 через ВПР ставятся автоматам единицы измерения и цена соответственно, но один материал это Бетонконтакт когда ставлю в В10 то Е10 и N10 игнорируют этот материал и остаются пустыми. Пробовал менял место Бетонконтакта на листе Цены МиР, не помогает другие позиции нормально работают и все получается. Подскажите в чем кроется проблема. Сам понять не могу. Спасибо.
К сообщению приложен файл: 6456046.xlsx(99Kb)
 
Ответить
СообщениеЕще раз приветствую все участников форума. Ребята проблема в следующем: в В10 ставлю работу и материал в столбцах в Е10 и N10 через ВПР ставятся автоматам единицы измерения и цена соответственно, но один материал это Бетонконтакт когда ставлю в В10 то Е10 и N10 игнорируют этот материал и остаются пустыми. Пробовал менял место Бетонконтакта на листе Цены МиР, не помогает другие позиции нормально работают и все получается. Подскажите в чем кроется проблема. Сам понять не могу. Спасибо.

Автор - ASM_0408
Дата добавления - 11.03.2016 в 09:16
Pelena Дата: Пятница, 11.03.2016, 09:25 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11041
Репутация: 2465 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Забыли четвёртый аргумент в первой функции ВПР()
=ЕСЛИ(ЕНД(ВПР(B10;'Цены МиР'!$B$3:$D$2508;2;0));"";ВПР(B10;'Цены МиР'!$B$3:$D$2508;2;0))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗабыли четвёртый аргумент в первой функции ВПР()
=ЕСЛИ(ЕНД(ВПР(B10;'Цены МиР'!$B$3:$D$2508;2;0));"";ВПР(B10;'Цены МиР'!$B$3:$D$2508;2;0))

Автор - Pelena
Дата добавления - 11.03.2016 в 09:25
ASM_0408 Дата: Пятница, 11.03.2016, 09:31 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 162
Репутация: 0 ±
Замечаний: 0% ±

2016
Забыли четвёртый аргумент в первой функции ВПР()

Блин точно, спасибо! все заработало!
 
Ответить
Сообщение
Забыли четвёртый аргумент в первой функции ВПР()

Блин точно, спасибо! все заработало!

Автор - ASM_0408
Дата добавления - 11.03.2016 в 09:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ВПР не выбирает по одному признаку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!