Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Присвоение заначения числовому интервалу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присвоение заначения числовому интервалу (Формулы/Formulas)
Присвоение заначения числовому интервалу
Kolobok Дата: Пятница, 11.03.2016, 19:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Здравствуйте.
Как присвоить числовому интервалу, на пример 70-75 значение - I
Спасибо.
К сообщению приложен файл: 5351290.xls(34Kb)
 
Ответить
СообщениеЗдравствуйте.
Как присвоить числовому интервалу, на пример 70-75 значение - I
Спасибо.

Автор - Kolobok
Дата добавления - 11.03.2016 в 19:15
Pelena Дата: Пятница, 11.03.2016, 19:39 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9865
Репутация: 2255 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
:)
Код
=ЕСЛИ(R7>=$AG$5;"I";ЕСЛИ(R7>=$AH$5;"II";ЕСЛИ(R7>=$AI$5;"III";"")))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение:)
Код
=ЕСЛИ(R7>=$AG$5;"I";ЕСЛИ(R7>=$AH$5;"II";ЕСЛИ(R7>=$AI$5;"III";"")))

Автор - Pelena
Дата добавления - 11.03.2016 в 19:39
Michael_S Дата: Пятница, 11.03.2016, 19:47 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1687
Репутация: 327 ±
Замечаний: 0% ±

Excel2016
чуть-чуть короче:
Код
=ЕСЛИ(R7>=$AG$5;$AG$2;ЕСЛИ(R7>=$AH$5;$AH$2;$AI$2))


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщениечуть-чуть короче:
Код
=ЕСЛИ(R7>=$AG$5;$AG$2;ЕСЛИ(R7>=$AH$5;$AH$2;$AI$2))

Автор - Michael_S
Дата добавления - 11.03.2016 в 19:47
Kolobok Дата: Пятница, 11.03.2016, 20:42 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Спасибо. hands
 
Ответить
СообщениеСпасибо. hands

Автор - Kolobok
Дата добавления - 11.03.2016 в 20:42
vikttur Дата: Суббота, 12.03.2016, 10:55 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2030
Репутация: 355 ±
Замечаний: 0% ±

Миша, меньше 55 - это б/р

Вариант с константами:
Код
=ВЫБОР(1+СУММ(--(R7>={55;70;75}));"б/р";"III";"II";"I")
 
Ответить
СообщениеМиша, меньше 55 - это б/р

Вариант с константами:
Код
=ВЫБОР(1+СУММ(--(R7>={55;70;75}));"б/р";"III";"II";"I")

Автор - vikttur
Дата добавления - 12.03.2016 в 10:55
Michael_S Дата: Суббота, 12.03.2016, 12:03 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1687
Репутация: 327 ±
Замечаний: 0% ±

Excel2016
Миша, меньше 55 - это б/р
Да? тады ой... я не понял :(


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение
Миша, меньше 55 - это б/р
Да? тады ой... я не понял :(

Автор - Michael_S
Дата добавления - 12.03.2016 в 12:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присвоение заначения числовому интервалу (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!